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Introduction
This manual explains how to view the images you took with the 
PENTAX Digital Camera on your PC. Keep this manual in a safe 
place.
Regarding copyrights
Images taken using the PENTAX Digital Camera that are for anything other 
than personal enjoyment cannot be used without permission according to the 
rights as specified in the Copyright Act. Please take care, as there are even 
cases where limitations are placed on taking pictures even for personal 
enjoyment during demonstrations, industrial enterprise or as items for 
display. Images taken with the purpose of obtaining copyrights also cannot 
be used outside the scope of use of the copyright as laid out in the Copyright 
Act, and care should be taken here also.
Regarding trademarks
• PENTAX, Optio and smc PENTAX are trademarks of PENTAX Corporation.
• The SD logo  is a trademark.
• QuickTimeTM and QuickTime logo are trademarks that can be used under 

license. QuickTime is a registered trademark in the United States and 
other countries.

• All other brands or product names are trademarks or registered 
trademarks of their respective companies.

This product supports PRINT Image Matching III.
PRINT Image Matching enabled digital still cameras, printers and software 
help photographers to produce images more faithful to their intentions. Some 
functions are not available on printers that are not PRINT Image Matching III 
compliant.
Copyright 2001 Seiko Epson Corporation. All Rights Reserved.
PRINT Image Matching is a trademark of Seiko Epson Corporation.
The PRINT Image Matching logo is a trademark of Seiko Epson Corporation. 
Regarding PictBridge
PictBridge allows the user to connect the printer and digital camera directly, 
using the unified standard for the direct printout of images. You can print 
images directly from the camera through a few simple operations.
• Symbols used in this manual have the following meanings:

The PC screenshots in this manual may differ from your PC, depending on 
your model.

1 Gives page numbers explaining related operations.

Gives information that is useful to know.

Gives cautions and notes about the operation.
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Enjoy Your Digital Camera Pictures and 
Movies on Your Computer

You can use a computer to organize and edit the pictures and movies 
captured with your digital camera.

Connect your camera to 
the computer with the USB 
cable to transfer the 
camera images.

You can have prints made from 
images recorded on your card 
at a photo shop.
• Set DPOF settings on your 

camera, and get prints from 
your photo shop.
1“Optio S5i” Operating 
Manual (p.112)

• Select the images for prints.

Use your photo shop

You can transfer images to 
your computer using a built-
in card slot and a PC card 
adapter or a card reader.
• Remove the card from the 

camera. When 
transferring images on the 
card to a computer with 
another device, make sure 
to review the user manual 
accompanying that 
device.

Connect your camera directly to a 
printer that is compatible with 
PictBridge using the USB cable, and 
print images.
1“Optio S5i” Operating Manual (p.109)

Direct Print

Your computer is...
• equipped with a standard USB interface.
• using Windows 98/98SE/Me/2000/XP 

as your OS. Or Mac OS 8.6 - 9.2/10.1 or 
later.

Your computer is...
• using Windows NT.

Connect your camera and TV with the 
AV cable to display images and 
movies on the TV.

1“Optio S5i” Operating Manual (p.104)

View images on a TV
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You can use your e-mail software to attach and send images and 
movies by e-mail, or post the images and movies on your website.

Use your image data

You can use your printer to 
print images transferred to 
your computer.
Some printers can print 
directly from cards.
• For details, see the 

operating manual of the 
printer you are using.

• See the operating manual of your e-mail 
software for details on how to make 
attachments to e-mails.

• See the operating manual of the 
software you are using for details on how 
to use images and movies on your 
website.

Images transferred to the computer can be 
saved on a CD-R or other recording media.

ACDSee for PENTAX 1p.27-67
• View images • Play back movies
• Print images • Edit images and movies
• Organize and save images and movies
• Send images and movies by e-mail
• Post images and movies on a website

• These operations also can be performed using 
commercially available image editing software. See 
the instructions provided with the software for more 
details.

Use your printer

Save your image data
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Preparations for Enjoying Your Digital 
Camera Pictures and Movies

You can transfer images and movies captured with a digital camera to 
your computer and then organize, edit, print, and share them by 
installing the software recorded on the provided CD-ROM to your 
computer and connecting your digital camera to your computer with the 
USB cable. This section explains how to install the provided software 
“ACDSee for PENTAX” and the other necessary preparations for 
enjoying your digital camera pictures and movies on your computer.

The following software is included in the CD-ROM (S-SW25) provided.

Windows
• ACDSee for PENTAX (Image viewing/editing software)

ACD FotoCanvas (Image editing software)
ACD photostitcher (Panorama image editing software)
FotoSlate (Image layout and printing software)
ACD Showtime! for PENTAX (Movie editing software)

• QuickTime 6
• DirectX 9.0
Macintosh
• ACDSee for PENTAX (Image viewing software)
• ACD photostitcher (Panorama image editing software)

Software Provided

Use the USB cable (I-USB7) provided to connect the camera to your 
computer.



The following system requirements must be met for you to fully enjoy the 
images and movies captured with a digital camera on your computer.

USB connection
• OS: Windows 98/98SE/Me/2000/XP (Home Edition/

Professional)
• USB port 1.1 or later must be standard equipment
• USB mass storage class

Application Software
<ACDSee for PENTAX, ACD FotoCanvas, ACD photostitcher and 
FotoSlate>
(9 languages: English, French, German, Spanish, Italian, Russian, 
Chinese [traditional and simplified], Korean, Japanese)

• OS: Windows 98/98SE/Me/NT (latest version)/
2000/XP (Home Edition/Professional)

• CPU: Pentium or higher recommended
• Memory: 64MB minimum
• Hard Disk space: 40MB minimum
• Display adapter capable of displaying a minimum of 256 colors
• Internet Explorer 5.5 or later
* Some formats may require viewing with QuickTime 6.0 or later and 

DirectX 9.0 or later.
* To install ACDSee for PENTAX, Windows Installer Service Version 

2.0 may be required.
* ACD Showtime! for PENTAXis also installed when performing 

standard installation of ACDSee for PENTAX (if ACD Showtime! for 
PENTAX meets system requirements).

System Requirements

Windows System Requirements

• The software cannot be used on Windows 95.
• Frame skipping may occur when playing back movies. If a movie 

does not play back smoothly, transfer the movie data to your 
computer and then play the movie.
5
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<ACD Showtime! for PENTAX>
(6 languages: English, French, German, Spanish, Italian, Japanese)

• OS: Windows 98/98SE/Me/NT (latest version)/
2000/XP (Home Edition/Professional)

• CPU: Pentium III 500MHz or higher (Pentium 4 
2.0GHz or higher recommended)

• Memory: 128MB minimum (512MB or higher 
recommended)

• Hard Disk space: 50MB minimum
• Display adapter capable of displaying a minimum of 256 colors
• Internet Explorer 5.5 or later
• QuickTime 6.0 or later
• Windows Media Player 7.1 or later (Windows Media Player 9.0 

or later recommended)
• DirectX 9.0 or later

<QuickTime 6>
(8 languages: English, German, French, Spanish, Italian, Chinese 
[traditional and simplified], Korean, Japanese)

• OS: Windows 98/98SE/Me/NT (latest version)/2000/XP 
(Home Edition/Professional)

• CPU: Pentium or higher recommended
• Memory: 128MB minimum
* QuickTime 6.0 or later is required to play movies with the provided 

software ACDSee for PENTAX or ACD Showtime! for PENTAX
* Operation is not guaranteed on all PCs meeting the system 

requirements.

The versions of Internet Explorer, Windows Media Player and Windows Installer 
Service required for use of ACDSee for PENTAX and ACD Showtime! for 
PENTAX are not included in the provided CD-ROM (S-SW25). These can be 
downloaded from the following sites and installed.

• Internet Explorer
http://www.microsoft.com/ie

• Windows Media Player
http://www.microsoft.com/windows/windowsmedia/

• Windows Installer Service
http://support.microsoft.com/default.aspx?scid=kb;EN-US;292539



USB connection
• OS: Mac OS 8.6 - 9.2 / 10.1 or later
• USB port 1.1 or later must be standard equipment
• USB mass storage class
* IInstallation of the driver is necessary for Mac OS 8.6

Application Software
<ACDSee for PENTAX and ACD photostitcher>
(6 languages: English, French, German, Spanish, Italian, Japanese)

• OS: Mac OS 9.0 or later (requires the latest 
version of CarbonLib)

• CPU: PowerPC 266MHz or higher
• Memory: 8MB minimum
• Hard Disk space: 6MB minimum
• QuickTime 6.0 or later
* The classic system is necessary when using ACD photostitcher with 

Mac OS X or later.
* Operation is not guaranteed on all Macintosh computers meeting the 

system requirements.

Movie with sound
• AVI (Motion JPEG) compliant
• You may play movies made using the provided software 

[ACDSee for PENTAX] (QuickTime required).

Macintosh System Requirements

• Frame skipping may occur when playing back movies. If a movie 
does not play back smoothly, transfer the movie data to your 
computer and then play the movie.
7
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The procedures for installing the necessary software are explained. The 
procedures below are based on Windows XP unless specified 
otherwise.

1 Turn on your computer.
2 Insert the CD-ROM (S-SW25) into your CD-ROM drive.

The PENTAX Software Installer screen is displayed on the desktop.

3 Click your applicable 
language.
You can choose the languages from 
the displayed screen.
A selection screen to install your 
desired software is displayed.

4 Click [USB Driver] on the Software Installer screen
The InstallShield Wizard screen will 
appear.
Follow the instruction on the screen.
Complete InstallShield Wizard 
screen will appear.

Installing the Software (for Windows)

When multiple accounts have been setup in Windows 2000 or 
Windows XP, log on with an account that has administrative rights 
before installing the software.

Installing the USB Driver

• If the PENTAX Software Installer screen does not appear
Display the PENTAX Software Installer screen following the steps 
below.
1) Click [Start], then select [My Computer].
2) Double-click the CD-ROM Drive (S-SW25) icon.
3) Double-click [Setup] (Setup.exe).



5 Click [Finish].
Reboot your computer after the screen closes.

6 Turn your camera off and plug the provided USB cable 
into your camera and into an available USB port on your 
computer.

7 Turn your camera on.
Your computer will automatically detect the camera as new 
hardware and window will display a notification confirming 
[Hardware Found : PENTAX OPTIO S5i] (Windows XP) or [Search 
for the best driver for your device (Recommended)] (Windows 98/
98SE/Me/2000) in the task bar recognized area to begin the 
installation.

8 Click [Start], then select [My Computer].
When using Windows 98/98SE/Me/2000, double-click [My Computer] 
on the desktop.
When the installation is completed, your camera can then be found 
in the [My Computer] window as [Removable Disk]. Make sure that 
[Removable Disk] is displayed in the [My Computer] window.

Refer to “Disconnecting the Camera from Your PC” on page 22 for 
instructions on how to disconnect the camera from your computer.

Confirm that the USB Connection mode is set to [PC] before 
connecting the USB cable. (1p.17)
9
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This section describes the procedures for installing ACDSee for 
PENTAX, which lets you view and edit images transferred to your 
computer.

1 Turn your computer on.
2 Insert the CD-ROM (S-SW25) into your CD-ROM drive.

The PENTAX Software Installer screen appears.

3 You can choose the languages 
from the displayed screen.
The software selection screen 
appears.

If the SD Memory Card has a volume label attached, the volume 
label name will be displayed instead of [Removable Disk]. If the SD 
Memory Card is new and has not been formatted, the manufacturer 
and capacity of the card may be displayed.

Installing the Image Processing Software (ACDSee for PENTAX)

When multiple accounts have been setup in Windows 2000 or 
Windows XP, log on with an account that has administrative rights 
before installing the software.

• If the PENTAX Software Installer screen does not appear
Display the PENTAX Software Installer screen following the steps 
below.
1) Click [Start], then select [My Computer].
2) Double-click the CD-ROM drive (S-SW25) icon.
3) Double-click [Setup] (Setup.exe).



4 Click [ACDSee™].

5 Follow the on-screen guidance to install ACDSee for 
PENTAX.
Follow the on-screen guidance and 
enter the registration information when 
the Setup screen appears. If any 
messages appear during installation, 
follow the procedures below.
Reboot your PC after installation is 
finished (Other settings are not 
necessary during installation).

When QuickTime or DirectX need to be installed
If QuickTime and DirectX have not 
been installed on your PC yet or if the 
versions of the software already 
installed are old, a message to install 
each piece of software from the CD-
ROM will appear. Click [OK] to start 
installation.

The panoramic image software “ACD photostitcher”, the image layout 
and printing software “FotoSlate”, the image editing software “ACD 
FotoCanvas”, and the movie editing software “ACD Showtime! for 
PENTAX” are also installed when you install all program features of 
ACDSee for PENTAX (complete installation).

When installing QuickTime or DirectX, other settings are not 
necessary during installation (leave other settings at default and 
click [Next]).
11
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When the version of Internet Explorer or Windows Media Player is old
A message will appear during 
installation of ACDSee for PENTAX. In 
that case, click the button on the 
software to download a new version 
from the Internet and install it on your 
PC.

If you cannot download the software 
from the Internet, click [Return] to 
return to the Setup Type window and 
choose [Custom Setup]. When the 
Custom Setup window appears, set 
the function of ACD Showtime! for 
PENTAX unavailable.

Please click [Product Registration] on the 
software selection screen in step 4 on 
page 11 of this manual. 
A world map for Internet Product 
Registration is displayed.

If your PC is connected to the Internet, 
click the displayed country or region and 
then follow the instructions to register your 
product.

Thank you very much for your cooperation.

Product Registration on the Internet

Only customers in displayed countries and regions can register their 
products on the Internet Product Registration.

* The screens used to explain the 
procedures here are those for 
Windows 2000.

* The screens used to explain the 
procedures here are those for 
Windows 2000.



This section describes the procedures for installing the necessary 
software for Macintosh. The procedures below are based on Mac OS X 
(ver.10.3) unless specified otherwise.

1 Turn on your Macintosh.
2 Insert the CD-ROM (S-SW25) into your Mac’s CD-ROM 

drive.
3 Double-click the [CD-ROM (S-SW25)] icon.
4 Double-click the [Install ACDSee] icon.

The PENTAX Software Installer screen will appear.
Double-click the [Master Installer] icon to display [PENTAX 
Software Installer] screen.

5 Click your applicable language.
You can choose the languages from the displayed screen.
A selection screen to install your desired software is displayed.

6 Click [Mac OS 8.6].
The software selection screen will 
appear.

7 Click [USB Driver].
The USB driver will be installed.
When installation is completed, 
reboot your Macintosh.

Installing the Software (for Macintosh)

Installing the USB driver (Mac OS 8.6 only)
13
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This section describes the procedures for installing ACDSee for 
PENTAX, which lets you view and edit images transferred to your 
computer. 

1 Turn your Macintosh on.
2 Insert the CD-ROM (S-SW25) in the CD-ROM drive.
3 Double-click the CD-ROM (S-SW25) icon.
4 Double-click the [Install ACDSee™] icon.

The PENTAX Software Installer screen appears.
Double-click the [Master Installer] icon to display the PENTAX 
Software Installer screen.

5 You can choose the languages 
from the displayed screen.
A selection screen to install your 
desired software appears.

6 Click your applicable Mac OS.
The software selection screen 
appears.

Installing the Image Processing Software (ACDSee for PENTAX)



7 Click [ACDSee™].
The setup screen appears. Follow the 
on-screen guidance to input 
registration information and install the 
software.

This section describes the procedures for installing ACD photostitcher, a 
software application that lets you join a number of images together to 
form a panorama picture.

1 Click [ACD photostitcher].
The licensing agreement appears on 
the screen. After reading it, click 
[Agree] to accept the terms of the 
agreement.

If the message [CarbonLib-xxxxx could not be found] appears 
during installation;

You must add the extension file “CarbonLib” to the Extension 
folder in the System folder in order to install the provided software 
in Mac OS 9.0 - 9.2.
This error message appears when this extension file does not 
exist or when an older version of the file exists.
The latest version of the CarbonLib file is available on the Apple 
Computer website. Download the file and then install it.
Apple Computer website: http://www.apple.com

* Contact Apple Computer for detailed information on how to use 
the CarbonLib file.

Installing ACD photostitcher
15
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2 Select [Install Location] and 
click [Install].
Installation starts. When the message 
appears telling you that the software 
has been successfully installed, click 
[Quit].

Please click [Product Registration] on the 
software selection screen in step 7 on 
page 15 of this manual.
A world map for Internet Product 
Registration is displayed.

If your Macintosh is connected to the 
Internet, click the displayed country or 
region and then follow the instructions to register your product.

Thank you very much for your cooperation.

To install ACD photostitcher on Mac OS X or later, you need the 
Classic environment. Refer to the operating manual supplied with 
the Macintosh you are using for details on the Classic environment.

Product Registration on the Internet

Only customers in displayed countries and regions can register their 
products on the Internet Product Registration.



Transferring Digital Camera Images and 
Movies

Once you have made the necessary preparations for using your digital 
camera pictures and movies with your computer, you can begin 
transferring pictures and movies to your computer.

After installing the necessary software on your computer, you must now 
set up your digital camera to transfer images from the camera to your 
computer.

1 Press the MENU button.
The [A Rec. Mode] menu or the [Q Playback] menu appears.

2 Press the four-way controller (5) to display the 
[B Set-up] menu.

3 Use the four-way controller (23) 
to select [USB Connection].

4 Use the four-way controller (45) 
to select [PC].

5 Press the OK button.

Setting Up Your Digital Camera

Setting the USB Connection Mode to [PC]

• Do not connect the camera to your PC while [PictBridge] is 
selected for the USB Connection mode.

• Do not connect the camera to your printer while [PC] is selected 
for the USB Connection mode.

While the camera is connected to your computer, the LCD monitor 
of the camera is turned off.

USB Connection
Sleep Timeout
Auto Power Off
Custom Function

PC
1 min
3 min

Green mode
EV Compensation

QUICK Button

Set-up

MENU OK OKExit

Video Out NTSC
17



18
When the digital camera is connected to your Windows PC and the 
camera is turned on, the PC automatically recognizes the camera and 
begins transferring images. 

1 Turn your PC on.
2 Turn your camera off and connect it to the PC with the 

USB cable.
When you connect your camera to the PC without a SD Memory Card 
in the camera, the images in the built-in memory will be transferred to 
the PC.

3 Turn your camera on.
The Device Detector screen appears automatically.
If the Device Detector screen does not appear, display and copy the 
images following the steps in “When the Device Detector screen does 
not appear” on page 20.

Transferring Images to a Windows PC 

We recommend using a AC Adapter D-AC8 (optional) when 
connecting your camera to your computer. Your image data could 
be corrupted if your batteries run out during image transfer.

Connecting the Camera and PC

If the digital camera is connected to your computer in [PictBridge] 
USB Connection mode, the digital camera will not be properly 
recognized as a storage device. In that case, disconnect the USB 
cable from your camera and PC, follow the instructions in “Setting 
Up Your Digital Camera” (1p.17) to set the USB Connection mode 
to [PC], and then reconnect the USB cable.



4 Confirm that [Copy images to 
hard drive] and [Launch 
ACDSee] are checked, and 
click [Next].

5 Click [Browse].
The [Browse For Folder] screen 
appears..

6 Select the destination folder 
and click [OK].

7 Click [Next].

Transferring Images to PC
19
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The image is copied to the PC, and the 
ACDSee for PENTAX Browser (1p.28) 
starts.

When the Device Detector screen does not appear

4 Double-click the [ACDSee for 
PENTAX] icon on the desktop.

5 Double-click [My Computer].

6 Double-click [Removable 
Disk].

The first time ACDSee for PENTAX is run, [Components missing] 
“ACDSee has detected that you do not have the following software 
installed on your computer: Ghostscript 7.0 (or later)” may appear. If 
you will only display or edit images inside the digital camera, it is not 
necessary for Ghostscript 7.0 to support ACDSee for PENTAX. 
Click [Close] to close the message window.

If the SD Memory Card has a volume label, the volume label name 
appears instead of [Removable Disk]. A new unformatted SD 
Memory Card may show the manufacturer name or model number.



7 Double-click the [DCIM] folder.

8 Click the [xxxPENTX] folder. 
(xxx is a three-digit number.)

9 Select [Copy To...] from the 
[Edit] menu.
The Copy Files screen appears.

10 Click [More>>] and select the 
destination folder.

11 Click [OK].
The image is copied to the PC.
21
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Windows XP

1 Double-click the [Safely 
Remove Hardware] icon in the 
task bar notification area.
The [Safely Remove Hardware] 
screen appears.

2 Click [USB Mass Storage 
Device] and click [Stop].
The [Stop a Hardware device] 
screen appears.

3 Click [USB Mass Storage 
Device] and click [OK].

4 When a message appears 
indicating that the hardware 
can be safely removed, 
disconnect the USB cable 
from your camera and PC.

Disconnecting the Camera from Your PC

• While the Focus status lamp (green) is blinking with your camera 
connected to your computer, your computer is downloading the 
camera’s image data. If you disconnect the camera from the 
computer during downloading, the image data may be damaged.

• If the camera (removable disk) is being used by an application 
such as ACDSee for PENTAX, the camera cannot be 
disconnected until the application is closed.



Windows 2000/Me

1 Double-click the [Unplug or 
eject hardware] icon in the 
task bar notification area.
The [Unplug or Eject Hardware] screen 
appears.

2 Confirm that [PENTAX USB 
DISK Device] is selected and 
click [Stop].
The [Stop a Hardware device] screen 
appears.

3 Confirm that [PENTAX USB 
DISK Device] is selected and 
click [OK].
A message appears.

4 Click [OK].

5 Disconnect the camera from your PC.

Windows 98 / 98SE
Confirm that the Focus status lamp (green) is not blinking before 
disconnecting the camera, then simply turn off the camera and 
disconnect the USB cable.
23
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Connect your camera to your Macintosh to transfer images.

1 Turn your Macintosh on.
2 Turn your camera off and connect it to the Macintosh 

with the USB cable.
Make sure the SD Memory Card is inserted in the camera.

3 Turn your camera on.
The camera is recognized as [NO_NAME] ([untitled] on 
Mac OS 8.6-9.2) on the desktop. The folder name can be 
changed.

Transferring Images to a Macintosh

We recommend using a AC Adapter D-AC8 (optional) when 
connecting your camera to your Macintosh. Your image data could 
be corrupted if your batteries run out during image transfer.

Connecting the Camera and Macintosh

If the digital camera is connected to your Macintosh in [PictBridge] 
USB Connection mode, the digital camera will not be properly 
recognized as a storage device. In that case, disconnect your 
camera from the Macintosh and follow the instructions in “Setting Up 
Your Digital Camera” (1p.17) to set the USB Connection mode to 
[PC], and then reconnect the USB cable.



When ACDSee for PENTAX is installed on your Macintosh, Device 
Detector will be installed as well. If Device Detector is set to On, the 
images will be transfered to your Macintosh automatically when you 
connect the camera to your Macintosh.
4 Select the destination folder and click [download].

The images are copied to your 
Macintosh.
When Device Detector is set to Off, 
double-click the [NO_NAME] icon on 
the desktop and copy the image data 
directly to your Macintosh from the 
[XXXPENTX] (XXX stands for three- 
digit number) folder in the [DCIM] 
folder. Refer to the the operating manual supplied with the Macintosh 
you are using for details on how to copy data.

If the SD Memory Card has a volume label, the volume label name 
appears instead of [NO_NAME]. A new unformatted SD Memory 
Card may show the manufacturer name or model number.

Transferring Images to Macintosh

• You need to start the Classic enviroment to use Device Detector 
on Mac OS X.

• To change the settings for Device Detector, start Device Detector 
that was installed in the ACDSee for PENTAX folder and choose 
On or Off in the Preferences window.

• To edit images, first transfer them to your Macintosh.
25
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1 Drag the camera icon ([NO_NAME] icon) on the desktop 
to Trash.
If the SD Memory Card has a volume label, drag the icon of that name 
to the trash.

2 Disconnect the USB cable from your camera and your 
Macintosh.

Disconnecting the Camera from Your Macintosh

• While the Focus status lamp (green) is blinking with your camera 
connected to your Macintosh, your Macintosh is downloading the 
camera's image data. If you disconnect the camera from the 
Macintosh during downloading, the image data may be damaged.

• If the camera is being used by an application such as ACDSee for 
PENTAX, the camera cannot be disconnected until the application 
is closed.



Viewing Images and Movies

You can use ACDSee for PENTAX, the provided software that you just 
installed, to view and play back images and movies transferred from your 
digital camera to your computer. This section describes the basic 
functions of ACDSee for PENTAX for browsing images and movies. For 
a more detailed description of each function, see the online help 
(1p.66).
Windows XP is used as the standard OS to explain the procedures 
below, unless specified otherwise. (If you are using a Macintosh, some 
procedures may be different, or some functions may be not available.)

1 Double-click the [ACDSee for PENTAX] icon on the 
desktop.
ACDSee for PENTAX starts and an image list (Browser) appears.

1 Double-click the [ACDSee for PENTAX] folder.
2 Double-click the [ACDSee for PENTAX] program icon.

ACDSee for PENTAX starts and an image list (Browser) appears.

Select [Exit] from the [File] menu in the Browser or the Viewer.

Starting ACDSee for PENTAX
The first time ACDSee for PENTAX is run, [Components missing] 
“ACDSee has detected that you do not have the following software 
installed on your computer: Ghostscript 7.0 (or later)” may appear. If 
you will only display or edit images inside the digital camera, it is not 
necessary for Ghostscript 7.0 to support ACDSee for PENTAX. 
Click [Close] to close the message window.

For Windows

For Macintosh

To Exit ACDSee for PENTAX
27
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The Browser appears when you start ACDSee for PENTAX. The 
Browser can be used to browse the images on your computer or a 
connected digital camera as thumbnails (or as a list if the images are 
small) and play back movies. You can also select the desired method to 
display lists of images and organize your images for easier identification.
This section describes the Browser configuration as well as the names 
and operation of functions within the Browser.

Menu bar
You can select and execute the various functions and settings of 
ACDSee for PENTAX by selecting the menu items from the menu bar.

Browser toolbar
Browser toolbar includes shortcut buttons for commonly used functions 
and tools. These buttons open dialog boxes or display further command 
buttons.
You can customize the toolbar for easy use by turning the button labels on 
or off, adding or removing buttons, and changing the size of the buttons.

Displaying a List of Images and Movies (Browser)

For Windows

*This is a default setting screen.



Navigation pane
Navigation pane displays a folder tree of the folders on your computer, 
external drive, or peripheral device.
In the Navigation pane, there are seven tabs (Search, Calender, 
Categories, Folders, Photo Discs, Albums, Favorites). You can select 
these tabs to display their respective contents in the File pane. You can 
also use the Folders tab in the same way as Windows Explorer to 
rename, delete, and move folders.

Preview pane
Preview pane displays the image selected in the File pane. A movie or 
audio file selected in the File pane can be played back in the Preview 
pane.

File list toolbar
With these shortcut buttons, you can copy, move or delete items, select 
what file types or folders to display in the File pane, and sort your 
images.
You can customize the toolbar for easy use by turning the button labels 
on or off, adding or removing buttons, and changing the size of the 
buttons.

Path box
Path box describes the location of the folder of images currently 
displayed in the File pane.

File pane
File pane displays the contents of a folder selected in the Navigation 
pane as a list of files or as thumbnails.
You can sort your images by such criteria as file name, file extension, file 
size, file date, etc. (1p.32)

Status bar
Status bar displays information and properties for the selected folder or 
file.

The “Favorites” tab and “Album” tab are not displayed by default. 
You can change the tabs that will be displayed by selecting from the 
submenu of [Navigation Pane] on the [View] menu.

When these categories do not appear, check ( ) the categories 
you want to display in the [View] menu.
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Menu bar
You can select and execute the various functions and settings of 
ACDSee for PENTAX by selecting the menu items from the menu bar.

Browser toolbar
Browser toolbar includes shortcut buttons for commonly used functions and 
tools. These buttons open dialog boxes or display further command buttons.

Navigation pane
Navigation pane displays a folder tree of the folders on your computer, 
external drive, or peripheral device.

Preview pane
Preview pane displays the image selected in the File pane.

File pane
File pane displays the contents of a folder selected in the Navigation 
pane as a list of files or as thumbnails.
You can sort your images by such criteria as file name, file size, file date, 
etc.  (1p.32)

For Macintosh



You can choose from any of the following six methods for displaying lists 
of images in the File pane of the Browser.
Select [Mode] in the [View] menu and then select a display method from 
the submenu. You can choose from the following display methods.

Thumb+Details
Displays image file thumbnails and file information in a list format. You 
can change the file information that is displayed. (1p.33)

Thumbnails
Displays image file thumbnails.

Large Icons
Displays large icons and file names.

Small Icons
Displays small icons and file names.

List
Displays small icons and file names in a list format.

Details
Displays small icons and file information in a list format. You can change 
the file information that is displayed. (1p.33)

Changing the Browser Display Method

Macintosh users can choose from “Thumbnails,” “Thumbnail list,” 
“Small icons,” and “Details,” on the [View] menu.
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You can change the order of image files displayed in the File pane.

Selecting sort categories
Select  the [View] menu  [Sort] and then select a sort key category from 
the submenu.
You can choose from the following categories:

Extension, Name, Size, Type, Date, Image Properties, Description

Specifying ascending/descending order
Select [Sort] from the [View] menu and then select [Forward] or 
[Reverse] from the submenu.

Sorting using the keyboard
You also can sort image files and specify ascending/descending order 
using the numeric keypad on the keyboard.
Categories assigned to the numeric keypad:

0: Extension 1: Name 2: Size 3: Type 4: Date
5: Image Properties 6: Description +: Forward -: Reverse

Changing the Image List Display Method

• Clicking the right mouse button on the File pane background 
(empty area where images are not displayed as thumbnails or 
icons) displays the menu in the location of the cursor. You can use 
the same steps to rearrange the image files.

• For a Macintosh, you can change the order of image files 
displayed by selecting the [View] menu   [Sort Images]. You can 
choose a sort key category from the following: File Name, File 
Size, Image Type, Date, and Reverse Sort Order.

Enable NumLock by pressing the “NumLock” key on the keyboard 
when you want to sort using the numeric keypad.



You can specify items displayed in the list and change the category order 
when the File pane is set to Details display.

Settings display categories
Select the [View] menu  [Columns] and then select a display category 
from the submenu.
You can choose from the following categories:

Size, Type, Date, Image Properties, Description

Uncheck the categories for which you do not want to display details.

Adjusting the width of the display category row
You can adjust the row width to match the amount of text for each item 
displayed in the list. Align the cursor with the edge of the row header. 
Click on the edge when the cursor changes to a left-right arrow and drag 
the edge to adjust the row width.

To view images stored in other folders, select a folder from the folder tree 
in the Navigation pane of the Browser or directly specify a folder in the 
path box.

Selecting a different folder in the folder tree
A folder selected from the folder tree is designated as the current folder 
and images from that folder are displayed in the File pane.

Setting Detailed Display Categories

• Clicking the right mouse button on the file list header (area with 
Name, Size, and other categories) displays the menu. You can 
use the same steps to set the display categories.

• Macintosh users can choose the item to be displayed from the 
submenu of the [Show Columns] in the [View] menu when the file 
pane is displayed as a list.

Double-clicking the left mouse button on the row header separator 
automatically adjusts the row width to match the length of the list 
text.

Selecting a Folder with an Image You Want to View
33



34
To display a subfolder
 is displayed next to the folder icon of folders that contain subfolders. 

Click  to display the subfolders.  is displayed next to folders when 
subfolders are displayed. Click  to hide the subfolders.

Use the buttons on the Browser toolbar to select a different folder
You can view the contents of the folder one level above the current folder 
by clicking  in the Browser toolbar.
You can view the contents of the folder displayed prior to the current 
folder by clicking  in the Browser toolbar.
Click   to return to the folder displayed before you used  in the 
Browser toolbar to change the displayed folder.

Specifying a different folder using the Path box
Select [Path Box] from the [View] menu to display the path box in the File 
pane. Directly enter in the path box the path of the folder containing 
images you want to view. Images in that folder appear in the File pane.
Also, click  to the right of the path box to display a dropdown list 
containing a history of recently used folders. Select from the list a folder 
with images you want to view. Images from that folder appear in the File 
pane.

• When the digital camera is connected with the USB cable, the 
camera appears in the Navigation pane as an external drive. The 
camera appears as [Removable disk] in Windows or [NO_NAME] 
([untitled] on Mac OS 8.6-9.2) in Macintosh, or if the SD Memory 
Card has a volume label name, that name appears. You can view 
the camera images directly from the Browser by double-clicking 
the digital camera icon and opening the [DCIM]  [xxxPENTX] 
folders (xxx is a three-digit number).

• To edit images, first transfer them to your computer.



Double-click on an image file from the list on the File pane of the 
Browser. The image appears at its original size in a window called the 
“Viewer”. You can also double-click on a movie file (or audio file) to play 
back that file at its original size or at full screen in a window called the 
“ACDSee Media Window”.

This section describes the Viewer configuration as well as names and 
operations of functions within the Viewer.

Menu bar
You can select and execute the various functions and settings of 
ACDSee for PENTAX by selecting the menu items from the menu bar.

Viewer toolbar
Viewer toolbar includes shortcut buttons for commonly used functions 
and tools such as the Zoom tools.
You can customize the toolbar for easy use by turning the button labels on 
or off, adding or removing buttons, and changing the size of the buttons.

Viewing a Full-Size Image or Movie (Viewer)

Displaying a Full-Size Image (Viewer)
35



36
Viewer pane
Viewer pane displays your images one at a time in full resolution.

Status bar
Status bar displays information and properties for the selected, file or 
files.

This section describes the ACDSee Media Window configuration as well 
as names and operations of functions within the ACDSee Media Window.

Menu bar
You can select and execute the various functions and settings of 
ACDSee Media Window by selecting the menu items from the menu bar. 
You can select the image size of the movie from the [View] menu.

When the Viewer is displayed, you can close the Viewer and switch 
to the Browser by performing any of the following.
• Click the  (Close) button.
• Double-click on the Viewer pane border.
• Press the “Esc” key on the keyboard.

Playing Back Movies at Full Size (ACDSee Media Window)



Media Window toolbar
Media Window toolbar includes shortcut buttons for commonly used 
functions and tools such as for opening movie files. Click [Clipboard] to 
copy the currently displayed frame of a movie to the clipboard. Click 
[Properties] to display information of the movie or audio file being played 
back.

Preview pane
Preview pane displays and plays back movies.

Operation buttons
Operation buttons are used to play, pause, fast forward, rewind, and 
control the volume of movies and audio.
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Editing Images and Movies

In addition to viewing and playing back images and movies, ACDSee for 
PENTAX can also be used to edit images and movies to create unique 
works of art and other creative projects. This section describes the 
various image and movie editing functions of ACDSee for PENTAX.

You can fix, edit, and stitch together images by using the ACD 
FotoCanvas image editing and processing software started from 
ACDSee for PENTAX.

To start ACD FotoCanvas, select the image you want to edit in the File 
pane of the Browser and then select the [Activities] menu  [Edit]  
[Editor]  [FotoCanvas].
You can also right-click the image you want to edit and select [Edit] from 
the menu.

You can adjust the brightness, contrast, and grayscale of the image.

1 From ACD FotoCanvas, open the image you want to 
edit and click the [Levels] button.
The [Brightness/Contrast/
Gamma] window appears.

Editing Images

ACD FotoCanvas is only for Windows (ACD FotoCanvas for 
Macintosh is not supplied with the camera).

Starting ACD FotoCanvas

Adjusting the Image Brightness



2 Adjust each slider to obtain the desired setting.
[Brightness] controls the overall brightness of the image. [Contrast] 
controls the difference in brightness between the darker areas and the 
lighter areas. [Gamma] controls the transition (image grayscale) from 
the lighter areas to the darker areas.

Text messages and colors can be added to the image to create an 
original work of art.

1 From ACD FotoCanvas, open the image you want to 
edit and select [Airbrush], [Rectangle], [Text], or other 
tool from the Drawing toolbar.
Select [Tool Options] from the 
[View] menu to adjust the tool 
settings.

2 Click or drag the mouse cursor over the image to paint 
or draw shapes or text.
You can use the color options on the upper right-hand side of the 
window to select the paint, shapes, and text color. You can also select 
how color is added to the image (blending method) and the 
transparency of the color added to the image.

You can add separate pictures or drawings to an image and join them 
together.

1 Copy a separate picture or drawing.
See the operating manual or online help of your imaging software for 
details on how to copy a picture or drawing.

Adding Text and Color to the Image

Joining Images

Drawing toolbar
Tool options

Color options and
Blend mode
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2 From ACD FotoCanvas, open the picture you want to 
add to your image and select the [Edit] menu  [Paste] 

 [As a New Selection].
The pasted image appears surrounded 
by a dotted line. While the image is 
surrounded by a dotted line, drag the 
image to the desired position.

3 When the image is in the desired position, set [Blend 
Mode] and [Opacity].
Select a method for joining the pasted 
image with the background image 
(Blend mode) and the transparency 
(Opacity).

4 Click outside of the dotted line of the pasted image.
The pasted image is attached to the original image.

This section introduces several other useful functions when using ACD 
FotoCanvas. See the ACD FotoCanvas online help for more detailed 
information on the use of these functions.

Red-eye reduction
You can use the [Red-eye Reduction] tool to replace the red glare in the 
eyes of subjects due to a camera flash with natural eye color.

Other Useful Functions



Clone
You can use the [Clone] tool to copy an 
area of an image more naturally. By using 
the Clone tool to copy the background sky, 
for example, you can easily erase 
unwanted areas in the image.

Filters
You can choose from a variety of filters in 
the [Filter] menu to soften an image, distort 
an image, make an image look like a 
painting, and create other interesting 
effects.

Images edited with ACD FotoCanvas can be saved with various image 
file formats.

1 Select [File] menu  [Save As...].
2 In the [Save Image As] dialog 

box, enter the file name in the 
[File name] field and select the 
desired file format in [Save as 
type].
You can select the desired file format 
from the [Save as type] list. 

3 Select the destination folder in [Save in] and click [Save].

Saving an Edited Image
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With ACD photostitcher installed on your computer, you can panorama 
stitch the images you took in Panorama Assist mode.
The folder and image names displayed on the explanatory screenshots 
will differ according to the setup of your computer.

1 Start ACDSee for PENTAX.
An image list is displayed.

2 Select the images for panorama stitching from the 
image list.
While holding down the “Ctrl” key on the keyboard, click images for 
panorama stitching.

3 Select the ACDSee for PENTAX [Activities] menu  
[Extras]  [PhotoStitcher].

ACD photostitcher starts, and the selected images appear in 
panorama format.

Panorama Image Stitching

• If you are using a Macintosh, install ACD photostitcher and 
ACDSee for PENTAX separately. (1p.15)

• Panorama stitching cannot be performed on images of varying 
recorded pixels.

Panorama Image Stitching on a Windows PC

The [PhotoStitcher] is not enabled if two or more images are not 
selected.

Select images



4 Correct the image positioning.
Move the mouse pointer over the image. It changes into a e symbol.
Hold down the left mouse button and drag the images to adjust the 
stitching position (A).
After the position has been adjusted, click the [STITCH] button (B).

5 Select the stitching method.
You can choose from [Big Plane] or [Cylinder] for the stitching method. 
Here, you will create a flat panorama. Click the [Big Plane] button.
A confirmation message appears. Click [OK].

If a message like the one shown on the 
left appears, click [OK] to continue.

(B) Click the [STITCH] 
button.

(A) Click and drag to 
adjust the position.

Click the [Big Plane] button.
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6 Trim the image.
Move the mouse pointer over the dotted lines. It changes into a 

 or   symbol. Hold down the left mouse button and drag the dotted 
lines to adjust the image trimming position (A).
After the position has been adjusted, click the [Trimming] button (B).

7 Save the image.
After confirming the trimming, click the [Save] button to save the 
image. To cancel the trimming, click the [Cancel Trimming] button.

(B) Click the [Trimming] 
button.

(A) Adjust the image trimming 
position.

[Save] button

[Cancel Trimming] button



1 Start ACD photostitcher.
2 Click the [Load] button in the window 1.

The folder selection screen appears.

3 Select the folder for panorama stitching, and then click 
the [choose] button.
The image files in the selected folder appear (A).

4 Select the images to be used for panorama stitching in 
the window 1.
While holding down the “Command” key on the keyboard, click the 
images to be used for panorama stitching.

5 Click the  mark on the right of the file name you have 
chosen.
The selected images appear on the image layout palette in the 
Alignment window (window 2) (B).

Panorama Image Stitching on a Macintosh

To use ACD photostitcher on Mac OS X, you need the Classic 
environment. When you start ACD photostitcher, the Classic 
environment will start automatically.

(C) Stitching 
method button

(B) Selected images

(A) Image files in the 
selected folder
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6 Set the stitching parameters.
Click the Stitching method button in the 
window 2 (C) to open the stitching parameter 
selection window.
You can choose from [Big Plane] or [Cylinder] for 
the stitching method. Here, you will create a flat 
panorama. Click the [Big Plane] button and [OK].

7 Click the [Automatic alignment] button.
The selected images appear in panorama format.

8 Correct the image positioning.
In the window 2, click an image you want to move, and then the image 
is framed in red and able to move. Hold down the mouse button and 
drag the image to adjust the stitching position.
For easier adjustment of two adjacent images, click the [Align 2 
images] tab to enlarge the section where the images overlap.

9 Click the [Stitch] button.
Stitching starts. When finished, the stitched picture is displayed.

Hold down the 
mouse button and 
adjust the stitching 
position.

[Align 2 images] tab



10 Trim the image.
Click the [Trim] button in the Stitching result window (windows 3) to 
display the dotted lines around the image (A).
Move the mouse pointer over the dotted lines. It changes into a 

 or   symbol. Hold down the mouse button and drag the dotted lines 
to adjust the image trimming position (B).
After the position has been adjusted, click the [Trim] button again (C).
To cancel the trimming, click the [Undo] button.
After confirming the trimming, click the [OK] button (D).

11 Save the image.
Click the [Save] button in the Stitching result display window (window 3) 
to save the image.

(A) Click the [Trim] button.
(C) Click the [Trim] button.

(B) Adjust the image trimming 
position.

(D) Click the [OK] button.
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You can use ACD Showtime! for PENTAX to edit together movies 
captured with a digital camera. You can also put together still pictures 
with other still pictures or movies to create your own story with a time 
line.

ACD Showtime! for PENTAX can be started in the following three ways: 
starting from the Start menu, double-clicking the ACD Showtime! for 
PENTAX icon on the desktop, or starting from the [Activities] menu on 
the ACDSee for PENTAX screen.

1 Select the ACDSee for PENTAX [Activities] menu  
[Create]  [ACD Showtime!].
The ACD Showtime! for PENTAX 
startup window appears.

When an image or movie file is 
selected in the File pane of 
ACDSee for PENTAX and the 
[Activities] menu  [Create]  
[ACD Showtime!] is selected, 
ACD Showtime! for PENTAX 
starts and the file is loaded.

Editing Movies

ACD Showtime! for PENTAX is only for Windows (ACD Showtime! 
for PENTAX for Macintosh is not supplied with the camera).

Starting ACD Showtime! for PENTAX



In ACD Showtime! for PENTAX, a project defines the method for editing 
together movies and still pictures as well as the display and playback 
time settings. To begin using ACD Showtime! for PENTAX, first create a 
new project.
1 In the ACD Showtime! for PENTAX startup window, 

click [Create Video File].
A new project is created and the 
[Edit Show] window appears.

In the [Edit Show] window, you can also click [New] from the [Project] 
menu on the left sidebar to create a new project. The project currently 
opened in the [Edit Show] window closes. If the project has not been 
saved, a prompt appears asking if you want to save it.

With ACD Showtime! for PENTAX, you can add video (movie), images, 
and music or other audio and then rearrange the order for display or 
playback to create your own show.
1 From the [Show] menu on the left of the window, click 

[Add Video], [Add Image], or [Add Music/Audio].
The [Add Video (Image, Music/
Audio)] dialog box appears. 
Select the video (movie), image, 
or music/audio file you want to 
add to the project and click 
[Open].

Creating Projects

Adding and Sorting Video (movie), Images, Music and Other Audio
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You can also add files by dragging 
and dropping them from ACDSee 
for PENTAX or the desktop into 
the [Edit Show] window.

The area in the [Edit Show] window where video (movie), images, and 
music/audio files can be rearranged is called the Timeline.

2 Drag and drop video and images and rearrange them.

When loading an audio track, you 
can drag the audio track to the 
point in the Timeline where you 
want the audio to begin playback.

To display the audio tracks, click the [Toggle View Mode] button.



3 Click the [Preview] button.
The show you are editing is 
played back in the preview area.

You can select a movie file in the [Edit Show] window and add special 
effects or change the playback time.

1 Select the video (movie) to edit.
The [Video] menu appears on the left sidebar of the [Edit Show] 
window.

2 Select [Effects] or [Trim] from the [Video] menu.
Select [Effects] to create various 
special effects such as blurring or 
embossing of the image, or to 
adjust the image quality.

Select [Trim] to specify the 
playback time of a movie in a 
show.

Editing Video (movie)
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You can set the display time, enlarge an area of an image, add special 
effects, and perform other editing for still pictures loaded to a project.

1 Select the image to edit.
The [Image] menu appears on the 
left sidebar of the [Edit Show] 
window.

2 Select and set an edit function.
You can select from the following editing functions in the [Image] 
menu.
Rotate/Flip Rotates the image 90 degrees or flips the image 

vertically or horizontally.
Crop Cut an area of the image and enlarge the image.
Duration Set the length of time the image is displayed in 

milliseconds.
Effects Apply special effects, such as embossing, and image 

corrections, such as gamma correction.

Editing Images



When transitioning between movies and images loaded to the timeline, 
you can use various effects, such as the overlapping of images and 
fading in and out. These effects are called “transitions”.

1 Click the [Toggle View Mode] button.
The timeline changes to the 
display shown on the right. 

2 Select a transition.
Click and select a Transition.
The [Transition] menu appears on 
the left sidebar of the [Edit Show] 
window.

Transitioning between Scenes

Timeline

Transition
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3 Click [Transitions] from the [Transition] menu.
The transition selection dialog box 
appears. 
When you click a transition you 
want to use, you can see its 
effects and length on “Preview” on 
the right-hand side of the screen.
Select a transition and click [OK].

4 Click [Duration] from the [Transition] menu.
The [Transition Duration] dialog 
box appears. Set the transition 
duration in milliseconds by 
adjusting the slider.

You can adjust the playback time and the volume balance of music and 
other audio added to the timeline in the [Edit Show] window.

Setting the playback time of music/audio

1 Click the [Toggle View Mode] button to display the 
audio tracks in the timeline.

Editing Audio

Audio
tracks



2 Select the audio track to edit.
The [Audio] menu appears on the 
left sidebar of the [Edit Show] 
window.

3 Click [Trim] from the [Audio] menu.
The [Trim] window appears.

4 Specify the playback time of music/audio by setting the 
starting and ending points in the [Trim] window.
Click the Play button to preview the adjusted 
starting time and playback time.

Synchronizing the music/audio starting time with the movie or image 
starting time

When there are multiple movies or images on the timeline, you can 
select from which movie or image starting point to start playback of the 
music/audio.

1 Click the right mouse button on an audio track in the 
timeline.

Play button
Starting point
Ending point
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2 From the [Snap to] menu, select [Start], [Previous], 
[Next], or [End].
Start Begins playback at the 

beginning of the timeline.
Previous Begins playback at the 

beginning of the previous 
movie or image.

Next Begins playback at the 
beginning of the next 
movie or image.

End Begins playback at the 
beginning of the last 
movie or image.

Synchronizing with movies and images
The playback time of music/audio can be shortened to synchronize with 
the length of a movie or image that has the same starting point.

1 Click the right mouse button on an audio track in the 
timeline.

2 Select [Trim to slide] from the menu.
The playback time of music/audio 
is shortened to synchronize with 
the length of the movie or image 
that has the same starting point.

Music and other audio on an audio track can be dragged to the 
desired starting position. 

Select [Fit to audio] from the [Timeline] menu to synchronize the 
length of the entire show with the playback time of music/audio 
added to an audio track. This is helpful, when you want to create a 
slideshow that is synchronized with a song.



Adjusting the volume balance
You can adjust the volume balance between the audio on a movie and 
audio tracks 1 and 2.

1 Click [Audio Mixer] from the [Timeline] menu on the 
[Edit Show] window.

2 Adjust the volume balance in the [Audio Mixer] window.

A project edited in the [Edit Show] window contains important 
information about how the movies, images, and audio data for that 
project are mixed together. Make sure to save your project often. The 
completed show can be saved as a digital video file with a format such 
as Windows Media Video, AVI, or MPEG-1.

Saving a project

1 Click [Save] from the [Project] menu on the [Edit Show] 
window.
The [Save As] dialog box appears. 
Enter the file name and select the 
save destination, and then click 
the [Save] button to save the 
project.

To mute the audio on a movie, click the right mouse button on the 
movie in the timeline and select [Mute Embedded Audio] from the 
menu.

Saving a Project/Video (movie)
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Saving a video

1 Click [Next >] at the bottom right of the [Edit Show] 
window.

2 The [Save Video/Project] window appears. Select the 
[Format] and [Output file name] in [Save video].
By default, the output file is set to 
save the video to the 
[My Documents] folder. 
When selecting the [Output file 
name], only change the 
[untitled.wmv] portion of the file 
name so as not to lose the save 
destination later on.
Be careful not to delete or 
incorrectly change the file 
extension (.wmv), as your 
computer may not be able to recognize the video file. If you 
accidentally delete or change the file extension, select the video file 
format from [Format] to automatically assign the appropriate file 
extension to the file name.

3 Click [Next >].
The video is saved.
You can also use the [Save Video/Project] window to save a project by 
making the settings in [Save project] in step 2 above.

Once you have saved the project with [Save As], thereafter you can 
overwrite the project by clicking [Save] from the [Project] menu.

You can also save a project in the [Save Video/Project] window 
explained below.



Sharing Your Images and Movies

You can print image files from the ACDSee for PENTAX Browser or the 
Viewer. You can also send images by e-mail, playback a show on a 
computer edited using ACD Showtime! for PENTAX, or share your 
original works in a variety of ways.

You can use various functions for printing. Windows XP is used as the 
standard OS to explain the procedures below, unless specified 
otherwise. (If you use Macintosh, some procedures may be different, or 
the names of the functions may be different.)

You can print images from the Browser.

1 Select one or more images.
To print several images, hold the “Ctrl” key on the keyboard while 
clicking on all the pictures you want to print.

2 Select [Print Images] from the [File] menu.
The Print dialog box is displayed.

3 Select or change the printing options.
4 Click [Print].

You can create and print contact sheets (thumbnails) of your images. 
You can add captions to each image, page headers and footers, and 
change the size of images.

1 In the Browser, select a group of images.
Hold the “Ctrl” key on the keyboard while clicking on all the pictures 
you want to print.

2 Select [Print Contact Sheet] from the [File] menu.
The Print Contact Sheet dialog box is displayed.

Printing an Image

Printing from the Browser

Creating and Printing Contact Sheets
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3 Select or change the printing options.
4 Click [OK].

You can print the currently viewed image, or all images that reside in the 
same folder as the currently viewed image.

1 Select [Print Image] or [Print All Images] from the [File] 
menu.
Select [Print Image] to print the currently viewed image.
Select [Print All Images] to print all images that reside in the same 
folder as the currently viewed image.
The Print dialog box is displayed when either is selected.

2 Select or change the printing options.
3 Click [Print].

You can insert the date into an image file and print it. Date insertion 
settings are done in the Print dialog box.

1 Select the [Caption] tab in the Print dialog box.

2 Check the [Print image capture date in the corner of 
images] check box.

For more information about creating and printing contact sheets, 
click the Help button in the Print Contact Sheet dialog box.

Printing from the Viewer

Inserting the Date and Printing Images



With the FotoSlate software provided with ACDSee for PENTAX, you 
can layout pictures on a board, add text, and print the pictures. Here is 
an easy introduction to using FotoSlate.

1 Select the image you want to use for a layout in ACDSee 
for PENTAX and select the [Activities] menu  [Print] 

 [FotoSlate].
The [FotoSlate] window appears.

2 Click [Add Page] from the toolbar of the [FotoSlate] 
window.

Arranging and Printing Pictures

FotoSlate is only for Windows (FotoSlate for Macintosh is not 
supplied with the camera).
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3 Select the template you want to use for the layout from 
the [Add Page] window.
Select a category from the tree list 
on the left-hand side of the 
window and a thumbnail of a 
template displayed on the right-
hand side, and click [OK]. 

4 Drag the image to the template.
Drag and add the image on the 
left-hand side of the window to the 
template displayed on the right-
hand side.

5 Enter texts.
The area of the template indicated 
in dark gray is the space where 
text can be entered. Double-click 
this area to display the [Enter 
Text] window and then enter the 
text. The font, size, text color, and 
orientation can be selected.



6 Print the image.
Click the [Print] button on the 
toolbar.
The Print dialog box appears. Set 
the printing range (which pages to 
print if there are multiple pages) 
and number of copies, and then 
click the [OK] button to print the 
image.
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You can send images directly from ACDSee for PENTAX without using 
an external e-mail application.
Image files are converted to JPEG format then attached to an e-mail and 
sent. Images are compressed before transmission when the file size is 
large, but no changes are made to the original image.
E-mail account setup is required to send images by e-mail. See the 
ACDSee for PENTAX Help section for details. (1p.66)

1 In the Browser, select an image or a group of images.
To select several images, hold the 
“Ctrl” key on the keyboard while 
clicking on all the pictures you want to 
send.

2 Select [Share] from the [Activities] menu, then select 
[E-mail].
The Send E-mail dialog box is displayed.

3 Input the required information.
4 Click [Send].

For more information about e-mailing your images, click the [Help] button 
in the Send E-mail dialog box.

E-mailing Your Images from ACDSee for PENTAX

The e-mail function of ACDSee for PENTAX is not compatible with 
Macintosh.

An error message may be displayed and you may not be able to 
send mail if your mail server security is set to a high level.



Movies (video files) created with ACD Showtime! for PENTAX can be 
played on your computer. Here is an easy introduction to playing movies 
on your computer.

1 Use the Navigation pane to locate the movie you want 
to play.

2 In the File pane, click and 
select the displayed thumbnail 
of the movie you want to play.

3 Click the play button in the Preview pane.
Playback of the movie begins.

The video software supplied with a computer can be used to play back 
movies when ACDSee for PENTAX is not installed, for example, when 
your friend wants to play back a movie that you created on your 
computer.
Boot the video software, and select the video file you want to play by 
selecting the [File] menu  [Open], then begin playback.

Playing Your Movies Created with ACD Showtime! 
for PENTAX

Playing Back Movies with ACDSee for PENTAX

You can double-click the thumbnail of a movie in the File pane to 
open the ACDSee Media Window (1p.36) and play back the movie 
at full size or full-screen size.

Playing Back Movies with Video Software Supplied with a 
Computer

If you are creating a movie for playback by Macintosh computers, 
save the file in QuickTime format. For more information, see “Saving 
a Project/Video (movie)” (1p.57).
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Making the Most of ACDSee for PENTAX

ACDSee for PENTAX comes with many other features to allow you to 
enjoy using images and movies with your computer. This section 
introduces some interesting additional features and how to find help with 
operations of ACDSee for PENTAX.

ACDSee for PENTAX and the provided software come with online help 
that explains how to use the software and provides information about the 
various functions. Be sure to use the online help if you have problems 
operating the software.

1 Select [Contents] from the [Help] menu.
The [Help] window appears. 

2 Select the [Contents], 
[Index], or [Search] tab to 
search for the item you are 
looking for.
To go directly to find the item you 
are looking for, enter the phrase 
you want to find in the [Search] tab, 
and click the [List Topics] button. 
The topic list will appear.

1 Select the [Help] menu  [Tip of the Day].
2 [Did you know...] appears.

Tips on how to use the software 
appear randomly. Click [Next Tip] to 
display the next new topic. Use this to 
look for some interesting tips.

Using Help

Searching for Information

Useful Tips



ACDInTouch is an Internet-based service that provides the latest 
information about ACDSee™. You can obtain information about special 
offers and free digital imaging materials as well as subscribe to the latest 
news and tips.

1 Select [ACDInTouch] from the [Help] menu.
The Connect to ACDInTouch dialog box is displayed.

2 Click [Connect Now].

ACDInTouch is a service for sending information directly to ACDSee for 
PENTAX. When you connect, information is sent to you so that you can 
read up-to-date information directly in the ACDInTouch pane. This 
information is relevant to your product, such as upgrades, add-ons and 
related software from ACDSYSTEMS™ that may also be of interest to 
you.

About ACDInTouch

Connecting to ACDInTouch

About the ACDInTouch Services
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