Optio X
(PC Connection Manual)

Enjoying Your Digital Camera Images On Your PC
Introduction

This booklet explains how to view the images you took with the PENTAX Optio X on your PC. Keep this manual in a safe place.

Regarding copyrights
Images taken using the Optio X that are for anything other than personal enjoyment cannot be used without permission according to the rights as specified in the Copyright Act. Please take care, as there are even cases where limitations are placed on taking pictures even for personal enjoyment during demonstrations, industrial enterprise or as items for display. Images taken with the purpose of obtaining copyrights also cannot be used outside the scope of use of the copyright as laid out in the Copyright Act, and care should be taken here also.

Regarding trademarks
• PENTAX, Optio and smc PENTAX are trademarks of PENTAX Corporation.
• The SD logo is a trademark.
• QuickTime and QuickTime logo are trademarks used under license. The QuickTime logo is registered in U.S. and other countries.
• All other brands or product names are trademarks or registered trademarks of their respective companies.

This product supports PRINT Image Matching III, PRINT Image Matching enabled digital still cameras, printers and software help photographers to produce images more faithful to their intentions. Some functions are not available on printers that are not PRINT Image Matching III compliant.

Regarding PictBridge
PictBridge allows the user to connect the printer and digital camera directly, using the unified standard for the direct printout of images. You can print images directly from the camera through a few simple operations.

• Symbols used in this manual have the following meanings:

<table>
<thead>
<tr>
<th></th>
<th>Gives page numbers explaining related operations.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Gives information that is useful to know.</td>
</tr>
<tr>
<td></td>
<td>Gives cautions and notes about the operation.</td>
</tr>
</tbody>
</table>

The PC screenshots in this booklet may differ from your PC, depending on your model.
# Contents

**Enjoy Your Digital Camera Pictures and Movies on Your Computer**

## Preparations for Enjoying Your Digital Camera Pictures and Movies

<table>
<thead>
<tr>
<th>Software Provided</th>
<th>System Requirements</th>
<th>Installing the USB Driver and the Software (for Windows)</th>
<th>Installing the Software (for Macintosh)</th>
<th>Setting Up Your Digital Camera</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>5</td>
<td>8</td>
<td>14</td>
<td>17</td>
</tr>
</tbody>
</table>

## Transferring Digital Camera Images and Movies

<table>
<thead>
<tr>
<th>Transferring Images to a Windows PC</th>
<th>Transferring Images to a Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td>18</td>
<td>24</td>
</tr>
</tbody>
</table>

## Viewing Images and Movies

<table>
<thead>
<tr>
<th>Starting ACDSee for PENTAX</th>
<th>Displaying a List of Images and Movies</th>
<th>Viewing a Full-Size Image or Movie</th>
</tr>
</thead>
<tbody>
<tr>
<td>26</td>
<td>27</td>
<td>34</td>
</tr>
</tbody>
</table>

## Editing Images and Movies

<table>
<thead>
<tr>
<th>Editing Images</th>
<th>Panorama Image Stitching</th>
<th>Editing Movies</th>
</tr>
</thead>
<tbody>
<tr>
<td>37</td>
<td>41</td>
<td>47</td>
</tr>
</tbody>
</table>

## Sharing Your Images and Movies

<table>
<thead>
<tr>
<th>Printing an Image</th>
<th>E-mailing Your Images from ACDSee for PENTAX</th>
<th>Playing Your Movies Created with ACD Showtime! for PENTAX</th>
</tr>
</thead>
<tbody>
<tr>
<td>58</td>
<td>62</td>
<td>63</td>
</tr>
</tbody>
</table>

## Making the Most of ACDSee for PENTAX

<table>
<thead>
<tr>
<th>Using Help</th>
<th>About ACDInTouch</th>
<th>Using the Camera for Video Chats (Windows XP SP1 or Later)</th>
</tr>
</thead>
<tbody>
<tr>
<td>64</td>
<td>65</td>
<td>66</td>
</tr>
</tbody>
</table>

Install the PC Camera Driver

Using the PC Camera
Enjoy Your Digital Camera Pictures and Movies on Your Computer

You can use a computer to organize and edit the pictures and movies captured with your digital camera.

**Direct Print**

Place the camera on the USB cradle and connect the cradle directly to a printer that is compatible with PictBridge using the USB cable, and print images.

Camera Operating Manual (p.131)

**View and record images on AV equipment**

Place the camera on the USB cradle and connect the cradle to the TV, DVD recorder or other AV equipment with the AV cable to display and record images and movies.

Camera Operating Manual (p.110)

**Use your photo shop**

You can have prints made from images recorded on your card at a photo shop.

- Set DPOF settings on your camera, and get prints from your photo shop.
- Select the images for prints.

Camera Operating Manual (p.128)

Your computer is...

- equipped with a standard USB interface.
- using Windows 98/98SE/Me/2000/XP as your OS. Or Mac OS 9.2/X (Ver. 10.1, 10.2, 10.3).

Your computer is...

- using Windows 95/NT, Mac OS 8.6.

You can transfer your images using a built-in card slot + PC card adapter or a card reader.

- Remove the card from the camera. When transferring images on the card to a computer with another device, make sure to review the user manual accompanying that device.
Use your image data
You can use your e-mail software to attach and send images and movies by e-mail, or post the images and movies on your website. By connecting the camera to your computer using the USB cradle, you can use the camera as a PC camera and enjoy video chats with friends and family.

- See the operating manual of your e-mail software for details on how to make attachments to e-mails.
- See the operating manual of the software you are using for details on how to use images and movies on your website.
- You can use the PC camera function if your computer runs Windows XP SP1 or later. See the operating manual of the messaging software you are using for details on how to use the video chat feature.

Use your printer
You can use your printer to print images transferred to your computer. Some printers can print directly from cards.

• For details, see the operating manual of the printer you are using.

ACDSee for PENTAX p.26-65
- View images
- Play back movies
- Print images
- Edit images and movies
- Organize and save images and movies
- Send images and movies by e-mail
- Post images and movies on a website

• These operations also can be performed using commercially available image editing software. See the instructions provided with the software for more details.

Save your image data
Images transferred to the computer can be saved onto a CD-R or other media.
You can transfer images and movies captured with a digital camera to your computer and then organize, edit, print, and share them by installing the software recorded on the provided CD-ROM to your computer and connecting your digital camera to your computer with the USB cable. This section explains how to install the provided software “ACDSee for PENTAX” and the other necessary preparations for enjoying your digital camera pictures and movies on your computer.

**Software Provided**

The following software is included in the CD-ROM (S-SW24) provided.

**Windows**
- ACDSee for PENTAX (Image viewing/editing software)
  - ACD FotoCanvas (Image editing software)
  - ACD photostitcher (Panorama image editing software)
  - FotoSlate 2.0 (Image layout and printing software)
  - ACD Showtime! for PENTAX (Movie editing software)
- QuickTime 6.0
- PC camera driver

**Macintosh**
- ACDSee for PENTAX (Image viewing software)
- ACD photostitcher (Panorama image editing software)

---

**Caution**

- Use the USB cradle (D-CR24) and the USB cable (I-USB7) provided to connect the camera to your computer.
- You are recommended to connect the USB cradle to an AC power outlet when connecting the camera to a computer. If the battery runs out of power while images are being transmitted to the computer, the image data may be lost or damaged. When using an AC power outlet, make sure that the AC plug cord is properly connected to the USB cradle.
System Requirements

The following system requirements must be met for you to fully enjoy the images and movies captured with a digital camera on your computer.

Windows System Requirements

The software cannot be used on Windows 95.

- **USB connection**
  - OS: Windows 98/98SE/Me/2000/XP (Home Edition/Professional)
    (USB driver must be installed on Windows 98/98SE)
  - USB port must be standard equipment.

- **PC Camera Function**
  (8 languages: English, French, German, Spanish, Italian, Chinese
  [traditional and simplified], Korean, Japanese)
  - OS: Windows XP (including Service Pack 1 or Service Pack 2)
  - Can be used with Windows XP Service Pack 2 using standard OS driver
  - If used with Windows XP Service Pack 1, PC camera driver must be installed from CD-ROM (S-SW24) supplied with camera.
  * For instructions on how to install the PC camera driver, see p.66.
  * You cannot install the PC camera driver unless Service Pack 1 has been installed first.
  * The PC camera functions are not available in Russian.

- **Application Software**
  <ACDSee for PENTAX, ACD FotoCanvas, ACD photostitcher and FotoSlate 2.0>
  (9 languages: English, French, German, Spanish, Italian, Russian, Chinese [traditional and simplified], Korean, Japanese)
  - OS: Windows 98SE/Me/NT/2000/XP (Home Edition/Professional)
  - CPU: Pentium or higher recommended
  - Memory: 64MB minimum
  - Hard Disk space: 40MB minimum
• Display adapter capable of displaying a minimum of 256 colors
• Internet Explorer 5.5 or later
  * Some formats may require viewing with QuickTime 6.0 or later, DirectX 9.0 or later and Windows Media Player 9.0 or later.
  * To install ACDSee for PENTAX, Windows Installer Service Version 2.0 may be required.
  * ACD Showtime! for PENTAX is also installed when performing standard installation of ACDSee for PENTAX (if ACD Showtime! for PENTAX meets system requirements).
  * Operation is not guaranteed on all PCs meeting the system requirements.

<ACD Showtime! for PENTAX>
(6 languages: English, French, German, Spanish, Italian, Japanese)
  • OS: Windows 98SE/Me/NT/2000/XP (Home Edition/Professional)
  • CPU: Pentium III 500MHz or higher (Pentium 4 2.0GHz or higher recommended)
  • Memory: 128MB minimum (512MB or higher recommended)
  • Hard Disk space: 50MB minimum
  • Display adapter capable of displaying a minimum of 256 colors
  • Internet Explorer 5.5 or later
  • QuickTime 6.0 or later
  • Windows Media Player 9.0 or later
  • DirectX 9.0 or later

<QuickTime 6.0>
(6 languages: English, French, German, Spanish, Italian, Japanese)
  • OS: Windows 98/98SE/Me/NT/2000/XP (Home Edition/Professional)
  • CPU: Pentium or higher recommended
  • Memory: 128MB minimum
  * QuickTime 6.0 or later is required to play movies with the provided software ACDSee for PENTAX or ACD Showtime! for PENTAX.
The versions of Internet Explorer, Windows Media Player and Windows Installer Service required for use of ACDSee for PENTAX and ACD Showtime! for PENTAX are not included in the provided CD-ROM (S-SW24). These can be downloaded from the following sites and installed.

- Internet Explorer
  http://www.microsoft.com/ie
- Windows Media Player
  http://www.microsoft.com/windows/windowsmedia/
- Windows Installer Service

**Macintosh System Requirements**

- **USB connection**
  - OS: Mac OS 9.2/X (Ver. 10.1, 10.2, 10.3)
  - USB port must be standard equipment
    * Installation of the driver is not necessary.

- **PC Camera Function**
  Not compatible with Macintosh.

- **Application Software**
  <ACDSee for PENTAX and ACD photostitcher>
  (6 languages: English, French, German, Spanish, Italian, Japanese)
  - OS: Mac OS 9.2 or higher (requires QuickTime 6.0 or higher and the latest version of CarbonLib)
  - CPU: PowerPC 266MHz or higher
  - Memory: 8MB minimum
  - Hard Disk space: 6MB minimum
  * The classic system is necessary when using ACD photostitcher with Mac OS X or higher.
  * Operation is not guaranteed on all Macintosh computers meeting the system requirements.
This section describes the procedures for installing the USB driver and the necessary software.

Installing the Image Processing Software (ACDSee for PENTAX) p.11

Installing the USB Driver (Windows 98/98SE only)

Two drivers (PENSSTOR.INF and PENSPDR.INF) must be installed before using the USB cable to connect the camera to a computer running Windows 98/98SE.

If you are using Windows 2000, Windows Me or Windows XP, you do not need to install the USB driver. Go to “Installing the Image Processing Software (ACDSee for PENTAX)” p.11

1. Turn your PC on.
2. Insert the CD-ROM (S-SW24) into the CD-ROM drive.
   The PENTAX Software Installer screen appears automatically, but no action is required at this stage. Click the (Close) button to exit the screen.
3. Turn your camera off and place it on the USB cradle.
4. Connect the USB cradle to the PC with the USB cable.
   The USB cable cannot be connected to the camera directly.
5. Turn your camera on.
   Your PC will automatically detect the camera as new hardware and the Wizard screen will appear.
6 Click [Next].

7 Select [Search for the best driver for your device] and click [Next].

8 Select [CD-ROM drive] and click [Next].
   If another item has been selected, click the box to deselect it.

9 Confirm that [PENSSTOR.INF] is displayed and click [Next].
   Installation of the driver starts.

10 Click [Finish].
    When installation is finished, installation of the driver for the new hardware starts.
11 Click [Next].

12 Select [Search for the best driver for your device] and click [Next].

13 Select [CD-ROM drive] and click [Next].
   If another item has been selected, click the box to deselect it.

14 Confirm that [PENSPDR.INF] is displayed and click [Next].

15 Click [Finish].
   When installation is finished, the Wizard window is exited.
Double-click [My Computer] on the desktop. A removable disk will be added.

Installing the Image Processing Software (ACDSee for PENTAX)

This section describes the procedures for installing ACDSee for PENTAX, which lets you view and edit images transferred to your PC.

Caution

When multiple accounts have been setup in Windows 2000 or Windows XP, log on with an account that has administrative rights before installing the software.

1 Turn your PC on.
2 Insert the CD-ROM (S-SW24) into your CD-ROM drive. The PENTAX Software Installer screen appears.

• If the PENTAX Software Installer screen does not appear
  Display the PENTAX Software Installer screen following the steps below.
  2) Double-click the [CD-ROM drive (S-SW24)] icon.
  3) Double-click [Setup.exe].

3 You can choose the languages from the displayed screen.
The software selection screen appears.
If QuickTime and DirectX are not already installed in your PC, a message such as the one shown on the right appears before the Setup screen appears. Click [OK] to first install them. When installing QuickTime or DirectX, other settings are not necessary during installation. Leave other settings at default and click [Next].

If your PC is running Windows 98SE, a message such as the one shown on the right may appear during installation.

In this case, follow the instructions below to update Internet Explorer before installing the software.

1 **Cancel installation of ACDSee for PENTAX.**
   Click [OK] and then click [Finish] to exit the installation window.

2 **Install the latest version of Internet Explorer.**
   The latest version can be downloaded from the following website.
   http://www.microsoft.com/windows/ie/default.mspx

To guarantee more efficient operation, you are recommended to update Windows from the above website after updating Internet Explorer.
* If your PC is not connected to the Internet, contact your nearest PENTAX customer service center.
Follow the on-screen guidance and enter the registration information when the Setup screen appears. Reboot your PC after installation is finished (Other settings are not necessary during installation).

The panoramic image software “ACD photostitcher”, the image layout and printing software “FotoSlate”, the image editing software “ACD FotoCanvas”, and the movie editing software “ACD Showtime! for PENTAX” are also installed when you install all program features of ACDSee for PENTAX (complete installation).

### Product Registration on the Internet

Please click [Product Registration] on the software selection screen in step 4 (p.12).

A world map for Internet Product Registration is displayed.

If your PC is connected to the Internet, click the displayed country or region and then follow the instructions to register your product.

Thank you very much for your cooperation.

Memo: Only customers in displayed countries and regions can register their products on the Internet Product Registration.
Installing the Software (for Macintosh)

This section describes the procedures for installing the necessary software for Macintosh.

Installing the Image Processing Software (ACDSee for PENTAX)

This section describes the procedures for installing ACDSee for PENTAX, which lets you view and edit images transferred to your computer.

1. **Turn your Macintosh on.**
2. **Insert the CD-ROM (S-SW24) in the CD-ROM drive.**
3. **Double-click the CD-ROM (S-SW24) icon.**
4. **Double-click the [Install ACDSee™] icon.**
   - The PENTAX Software Installer screen appears.
   - Double-click the [Master Installer] icon to display the PENTAX Software Installer screen.
5. **You can choose the languages from the displayed screen.**
   - A selection screen to install your desired software appears.
6. **Click your applicable Mac OS.**
   - The software selection screen appears.
Click [ACDSee™].
The setup screen appears. Follow the on-screen guidance to input registration information and install the software.

If the message [CarbonLib-xxxx could not be found] appears during installation;
You must add the extension file “CarbonLib” to the Extension folder in the System folder in order to install the provided software in Mac OS 9.2.
This message appears when this extension file does not exist or when an older version of the file exists.
The latest version of the CarbonLib file is available on the Apple website. Download the file and then install it.
* Contact Apple for detailed information on how to use the CarbonLib file.

Installing ACD photostitcher
This section describes the procedures for installing ACD photostitcher, a software application that lets you join a number of images together to form a panorama picture.

Click [ACD photostitcher].
The licensing agreement appears on the screen. After reading it, click [Agree] to accept the terms of the agreement.
2 Select [Install Location] and click [Install].

Installation starts. When the message appears telling you that the software has been successfully installed, click [Quit].

Product Registration on the Internet

Please click [Product Registration] on the software selection screen in step 7 (p.15).

A world map for Internet Product Registration is displayed.

If your PC is connected to the Internet, click the displayed country or region and then follow the instructions to register your product.

Thank you very much for your cooperation.

memo

Only customers in displayed countries and regions can register their products on the Internet Product Registration.
Setting Up Your Digital Camera

After installing the necessary software on your computer, you must now set up your digital camera to transfer images from the camera to your computer.

Setting the USB Connection Mode to [PC]

1. **Press the MENU button.**
   The [Rec. Mode] menu or the [Playback] menu appears.

2. **Press the four-way controller (↑) to display the [Set-up] menu.**

3. **Use the four-way controller (▲▼) to select [USB Connection].**

4. **Press the four-way controller (►).**
   A pull-down menu appears.

5. **Use the four-way controller (▲▼) to select [PC].**

6. **Press the OK button.**

   • Do not connect the camera to your PC while [PictBridge] is selected for the USB Connection mode.
   • Do not connect the USB camera to your printer while [PC] or [PC Camera] is selected for the USB Connection mode.
Transferring Digital Camera Images and Movies

Once you have made the necessary preparations for using your digital camera pictures and movies with your computer, you can begin transferring pictures and movies to your computer.

Transferring Images to a Windows PC

When the digital camera is connected to your Windows PC and the camera is turned on, the PC automatically recognizes the camera and begins transferring images.

**Caution**

If the digital camera is connected to your computer in [PictBridge] USB Connection mode, the images cannot be transferred. Disconnect the USB cable from your camera and PC, follow the instructions in “Setting Up Your Digital Camera” (p.17) to set the USB Connection mode to [PC], and then reconnect the USB cable.

Connecting the Camera and PC

1. **Turn your PC on.**
2. **Turn your camera off and place it on the USB cradle.**
   
   If there is no SD Memory Card in the camera, the images stored in the internal memory will be transmitted to the computer.
3. **Connect the USB cradle to the PC with the USB cable.**
   
   The USB cable cannot be connected to the camera directly.
4. **Turn your camera on.**

   The Device Detector screen appears automatically. If the Device Detector screen does not appear, display and copy the images following the steps in “When the Device Detector screen does not appear” (p.20).
When the digital camera is connected to a computer with the USB cable, the 📷 button lights to indicate that the digital camera is communicating with the computer and the 🎤 button blinks to indicate that the SD Memory Card is being accessed.

Transferring Images

5 Confirm that [Copy images to hard drive] and [Launch ACDSee] are checked, and click [Next].

6 Click [Browse].
   The Browse For Folder screen appears.

7 Select a destination folder and click [OK].

8 Click [Next].
The image is copied to the PC, and the ACDSee for PENTAX Browser (p.27) starts.

The first time ACDSee for PENTAX is run, “ACDSee has detected that you do not have the following software installed on your computer: Ghostscript 7.0 (or later)” may appear in the [Components missing] dialog box. If you will only display or edit images inside the digital camera, it is not necessary for Ghostscript 7.0 to support ACDSee for PENTAX. Click [Close] to close the message window.

When the Device Detector screen does not appear

4 Double-click the [ACDSee for PENTAX] icon on the desktop.

5 Double-click [My Computer].

6 Double-click [Removable Disk].

If the SD Memory Card has a volume label, the volume label name appears instead of [Removable Disk]. A new unformatted SD Memory Card may show the manufacturer name or model number.
7 Double-click the [DCIM] folder. Images are stored in folder [xxxPENTX], where “xxx” is a three-digit folder number. When [Folder Name] on the [Set-up] menu is set to [Date], folders are displayed with a folder name indicating the date the images were taken. Images taken on September 15, for example, are stored in folder [xxx_0915].

8 Select the folders you want to copy to the PC. Hold the [Ctrl] key on the keyboard while clicking on the folders in which the images you want to copy are stored.

9 Select [Copy To...] from the [Edit] menu. The Copy Files screen appears.

10 Click [More] and select the destination folder.

11 Click [OK]. The image is copied to the PC.
Disconnecting the Camera from Your PC

Windows XP

1. Double-click the [Safely Remove Hardware] icon in the task bar. The Safely Remove Hardware screen appears.

2. Select [USB Mass Storage Device] and click [Stop]. The Stop a Hardware device screen appears.

3. Select [USB Mass Storage Device] and click [OK]. A message appears indicating that the hardware can be safely removed.

4. Disconnect the USB cradle from your PC.
Windows 2000/Me

1 Double-click the [Unplug or eject hardware] icon in the task bar.
The Unplug or Eject Hardware screen appears.

2 Select [PENTAX USB DISK Device] and click [Stop].
The Stop a Hardware device screen appears.

3 Select [PENTAX USB DISK Device] and click [OK].
A message appears indicating that the hardware can be safely removed.

4 Click [OK].

5 Disconnect the USB cable.
Disconnect the USB cable from the USB cradle and your PC.

- If the camera (removable disk) is being used by an application such as ACDSee for PENTAX, the camera cannot be disconnected until the application is closed.
- The camera will turn off automatically when the USB cable is disconnected.
Transferring Images to a Macintosh

Connecting the Camera and Macintosh

1. Turn your Macintosh on.
2. Turn your camera off and place it on the USB cradle.
   If there is no SD Memory Card in the camera, the images stored in the internal memory will be transmitted to the computer.
3. Connect the USB cradle to the Macintosh with the USB cable.
   The USB cable cannot be connected to the camera directly.

4. Turn your camera on.
   The camera is recognized as [untitled] ([NO_NAME] in Mac OS X) on the desktop. The drive name can be changed.

- If the SD Memory Card has a volume label, the volume label name appears instead of [untitled]. A new unformatted SD Memory Card may show the manufacturer name or model number.
- When the digital camera is connected to a computer with the USB cable, the button lights to indicate that the digital camera is communicating with the computer and the button blinks to indicate that the SD Memory Card is being accessed.
Transferring Images

See your Macintosh user’s manual for how to copy or move files.

- Even if camera images are not transferred, they can be directly displayed on the Macintosh from a camera connected to the Macintosh. For information on how to directly view the camera images, see p.33.
- To edit images, first transfer them to your Macintosh.

Disconnecting the Camera from Your Macintosh

1 Drag [untitled] on the desktop to the trash.
   If the SD Memory Card has a volume label, drag the icon of that name to the trash.

2 Disconnect the USB cable.
   Disconnect the USB cable from the USB cradle and your Macintosh.

- If the camera (removable disk) is being used by an application such as ACDSee for PENTAX, the camera cannot be disconnected until the application is closed.
- The camera will turn off automatically when the USB cable is disconnected.
Viewing Images and Movies

You can use ACDSee for PENTAX, the provided software that you just installed, to view and play back images and movies transferred from your digital camera to your computer. This section describes the basic functions of ACDSee for PENTAX for browsing images and movies. For a more detailed description of each function, see the online help (p.64).

Starting ACDSee for PENTAX

The first time ACDSee for PENTAX is run, “ACDSee has detected that you do not have the following software installed on your computer: Ghostscript 7.0 (or later)” may appear in the [Components missing] dialog box. If you will only display or edit images inside the digital camera, it is not necessary for Ghostscript 7.0 to support ACDSee for PENTAX. Click [Close] to close the message window.

For Windows

1  **Double-click the [ACDSee for PENTAX] icon on the desktop.**
   ACDSee for PENTAX starts and an image list (Browser) appears.

For Macintosh

1  **Double-click the [ACDSee for PENTAX] folder on the desktop.**
2  **Double-click the [ACDSee for PENTAX] program icon.**
   ACDSee for PENTAX starts and an image list (Browser) appears.

To Exit ACDSee for PENTAX

Select [Exit] from the [File] menu in the Browser or the Viewer.
Displaying a List of Images and Movies

The Browser appears when you start ACDSee for PENTAX. The Browser can be used to browse the images on your computer or a connected digital camera as thumbnails (or as a list if the images are small) and play back movies. You can also select the desired method to display lists of images and organize your images for easier identification. This section describes the Browser configuration as well as the names and operation of functions within the Browser.

For Windows

1. **Menu bar**
   You can select and execute the various functions and settings of ACDSee for PENTAX by selecting the menu items from the menu bar.

2. **Browser toolbar**
   Browser toolbar includes shortcut buttons for commonly used functions and tools. These buttons open dialog boxes or display further command buttons.
   You can customize the toolbar for easy use by turning the button labels on or off, adding or removing buttons, and changing the size of the buttons.
③ **Navigation pane**
Navigation pane displays a folder tree of the folders on your computer, external drive, or peripheral device. Navigation pane includes the Search, Calendar, Categories, Folders and Photo Discs tabs. You can select these tabs to display their respective contents in the File pane. You can also use the Folders tab in the same way as Windows Explorer to rename, delete, and move folders.

④ **Preview pane**
Preview pane displays the image selected in the File pane. A movie or audio file selected in the File pane can be played back in the Preview pane.

⑤ **File list toolbar**
With these shortcut buttons, you can copy, move or delete items, select what file types or folders to display in the File pane, and sort your images. You can customize the toolbar for easy use by turning the button labels on or off, adding or removing buttons, and changing the size of the buttons.

⑥ **Path box**
Path box describes the location of the folder of images currently displayed in the File pane.

⑦ **File pane**
File pane displays the contents of a folder selected in the Navigation pane as a list of files or as thumbnails. You can sort your images by such criteria as file name, file extension, file size, file date, etc. (p.31)

⑧ **Status bar**
Status bar displays information and properties for the selected folder or file.

**memo**
When these categories do not appear, check ( ) the categories you want to display in the [View] menu.
For Macintosh

① **Menu bar**
You can select and execute the various functions and settings of ACDSee for PENTAX by selecting the menu items from the menu bar.

② **Browser toolbar**
Browser toolbar includes shortcut buttons for commonly used functions and tools. These buttons open dialog boxes or display further command buttons.

③ **Navigation pane**
Navigation pane displays a folder tree of the folders on your computer, external drive, or peripheral device.

④ **Preview pane**
Preview pane displays the image selected in the File pane.

⑤ **File pane**
File pane displays the contents of a folder selected in the Navigation pane as a list of files or as thumbnails. You can sort your images by such criteria as file name, file size, file date, etc. (③ p.31)
Changing the Browser Display Method

You can choose from any of the following seven methods for displaying lists of images in the File pane of the Browser. Select [Mode] in the [View] menu and then select a display method from the submenu. You can choose from the following display methods.

**Thumb+Details**
Displays image file thumbnails and file information in a list format. You can change the file information that is displayed. (p.32)

** Thumbnails**
Displays image file thumbnails.

**Large Icons**
Displays large icons and file names.

**Small Icons**
Displays small icons and file names.

**List**
Displays small icons and file names in a list format.

**Details**
Displays small icons and file information in a list format. You can change the file information that is displayed. (p.32)

**Tile**
Displays large icons and file information in a tile format.
Changing the Image List Order
You can change the order of image files displayed in the File pane.

Selecting sort categories
Select [Sort] from the [View] menu and then select a sort key category from the submenu.
You can choose from the following categories:
   Extension, Name, Size, Type, Date, Image Properties, Description

Specifying ascending/descending order
Select [Sort] from the [View] menu and then select [Forward] or [Reverse] from the submenu.

• Clicking the right mouse button on the File pane background (empty area where images are not displayed as thumbnails or icons) displays the menu in the location of the cursor. You can use the same steps to rearrange the image files.
• For Macintosh, you can choose from the following categories: File Name, File Size, Image Type, Date, and Reverse Sort Order.

Sorting using the keyboard
You also can sort image files and specify ascending/descending order using the numeric keypad on the keyboard.
Categories assigned to the numeric keypad:
   0: Extension  1: Name  2: Size  3: Type  4: Date
   5: Image Properties  6: Description  +: Forward  -: Reverse

Enable NumLock by pressing the NumLock key on the keyboard when you want to sort using the numeric keypad.
Setting Detailed Display Categories

You can specify items displayed in the list and change the category order when the File pane is set to Details display.

**Settings display categories**

Select [Columns] from the [View] menu and then select a display category from the submenu.
You can choose from the following categories:
  - Size, Type, Date, Image Properties, Description

Uncheck the categories for which you do not want to display details.

**Memo**

Clicking the right mouse button on the file list header (area with Name, Size, and other categories) displays the menu. You can use the same steps to set the display categories.

**Adjusting the width of the display category row**

You can adjust the row width to match the amount of text for each item displayed in the list. Align the cursor with the edge of the row header. Click on the edge when the cursor changes to a left-right arrow and drag the edge to adjust the row width.

**Memo**

Double-clicking the left mouse button on the row header separator automatically adjusts the row width to match the length of the list text.

**Selecting a Folder with an Image You Want to View**

To view images stored in other folders, select a folder from the folder tree in the Navigation pane of the Browser or directly specify a folder in the path box.

**Selecting a different folder in the folder tree**

A folder selected from the folder tree is designated as the current folder and images from that folder are displayed in the File pane.
To display a subfolder
+ is displayed next to the folder icon of folders that contain subfolders. Click + to display the subfolders. - is displayed next to folders when subfolders are displayed. Click - to hide the subfolders.

- When the digital camera is connected with the USB cable, the camera appears in the Navigation pane as an external drive. The camera appears as [Removable disk] in Windows or [untitled] ([NO_NAME] in Mac OS X) in Macintosh, or if the SD Memory Card has a volume label name, that name appears. You can view the camera images directly from the Browser by double-clicking the digital camera icon and opening the [DCIM] → [xxxPENTX] or [xxx_mmdd] folders.
- To edit images, first transfer them to your computer.

Use the buttons on the Browser toolbar to select a different folder
You can view the contents of the folder one level above the current folder by clicking ↑ in the Browser toolbar. You can view the contents of the folder displayed prior to the current folder by clicking ← in the Browser toolbar. Click ↔ to return to the folder displayed before you used ← in the Browser toolbar to change the displayed folder.

Specifying a different folder using the Path box
Select [Path Box] from the [View] menu to display the path box in the File pane. Directly enter in the path box the path of the folder containing images you want to view. Images in that folder appear in the File pane. Also, click ▼ to the right of the path box to display a dropdown list containing a history of recently used folders. Select from the list a folder with images you want to view. Images from that folder appear in the File pane.
Viewing a Full-Size Image or Movie

Double-click on an image file from the list on the File pane of the Browser. The image appears at its original size in a window called the “Viewer”. You can also double-click on a movie file (or audio file) to play back that file at its original size or at full screen in a window called the “ACDSee Media Window”.

Displaying a Full-Size Image (Viewer)

This section describes the Viewer configuration as well as names and operations of functions within the Viewer.

① Menu bar
You can select and execute the various functions and settings of ACDSee for PENTAX by selecting the menu items from the menu bar.

② Viewer toolbar
Viewer toolbar includes shortcut buttons for commonly used functions and tools such as the Zoom tools. You can customize the toolbar for easy use by turning the button labels on or off, adding or removing buttons, and changing the size of the buttons.
Viewer pane
Viewer pane displays your images one at a time in full size.

Status bar
Status bar displays information and properties for the selected, file or files.

When the Viewer is displayed, you can close the Viewer and switch to the Browser by performing any of the following.
• Click the (Close) button.
• Double-click on the Viewer pane border.
• Press the [Esc] key on the keyboard.

Playing Back Movies at Full Size (ACDSee Media Window)
This section describes the ACDSee Media Window configuration as well as names and operations of functions within the ACDSee Media Window.

Menu bar
You can select and execute the various functions and settings of ACDSee Media Window by selecting the menu items from the menu bar. You can select the image size of the movie from the [View] menu.
② Media Window toolbar
Media Window toolbar includes shortcut buttons for commonly used functions and tools such as for opening movie files. Click [Clipboard] to copy the currently displayed frame of a movie to the clipboard. Click [Properties] to display information of the movie or audio file being played back.

③ Preview pane
Preview pane displays and plays back movies.

④ Operation buttons
Operation buttons are used to play, pause, fast forward, rewind, and control the volume of movies and audio.
In addition to viewing and playing back images and movies, ACDSee for PENTAX can also be used to edit images and movies to create unique works of art and other creative projects. This section describes the various image and movie editing functions of ACDSee for PENTAX.

## Editing Images

You can fix, edit, and stitch together images by using the ACD FotoCanvas image editing and processing software started from ACDSee for PENTAX.

### Starting ACD FotoCanvas

To start ACD FotoCanvas, select the image you want to edit in the File pane of the Browser and then select the [Activities] menu → [Edit] → [Editor] → [FotoCanvas].

You can also right-click the image you want to edit and select [Edit] from the menu.

### Adjusting the Image Brightness

You can adjust the brightness, contrast, and grayscale of the image.

1. From ACD FotoCanvas, open the image you want to edit and click the [Levels] button.

   The [Brightness/Contrast/Gamma] window appears.
2 Adjust each slider to obtain the desired setting.
[Brightness] controls the overall brightness of the image. [Contrast] controls the difference in brightness between the darker areas and the lighter areas. [Gamma] controls the transition (image grayscale) from the lighter areas to the darker areas.

Adding Text and Color to the Image

Text messages and colors can be added to the image to create an original work of art.

1 From ACD FotoCanvas, open the image you want to edit and select [Airbrush], [Rectangle], [Text], or other tool from the Drawing toolbar.
Select [Tool Options] from the [View] menu to adjust the tool settings.

2 Click or drag the mouse cursor over the image to paint or draw shapes or text.
You can use the color options on the upper right-hand side of the window to select the paint, shapes, and text color. You can also select how color is added to the image (blending method) and the transparency of the color added to the image.

Joining Images

You can add separate pictures or drawings to an image and join them together.

1 Copy a separate picture or drawing
See the operating manual or online help of your imaging software for details on how to copy a picture or drawing.
2 From ACD FotoCanvas, open the picture you want to add to your image and select the [Edit] menu → [Paste] → [As a New Selection].

The pasted image appears surrounded by a dotted line. While the image is surrounded by a dotted line, drag the image to the desired position.

3 When the image is in the desired position, set [Blend Mode] and [Opacity].

Select a method for joining the pasted image with the background image (Blend mode) and the transparency (opacity).

4 Click outside of the dotted line of the pasted image.

The pasted image is attached to the original image.

**Other Useful Functions**

This section introduces several other useful functions when using ACD FotoCanvas. See the ACD FotoCanvas online help for more detailed information on the use of these functions.

**Red-eye reduction**

You can use the [Red-eye Reduction] tool to replace the red glare in the eyes of subjects due to a camera flash with natural eye color.
Clone
You can use the [Clone] tool to copy an area of an image more naturally. By using the Clone tool to copy the background sky, for example, you can easily erase unwanted areas in the image.

Filters
You can choose from a variety of filters in the [Filter] menu to soften an image, distort an image, make an image look like a painting, and create other interesting effects.

Saving an Edited Image
Images edited with ACD FotoCanvas can be saved with various image file formats.

1 Select [File] menu → [Save As...].
2 In the [Save Image As] dialog box, enter the file name in the [File name] field and select the desired file format in [Save as type].
   You can select the desired file format from the [Save as type] list.
3 Select the destination folder in [Save in] and click [Save].
With ACD photostitcher installed on your computer, you can panorama stitch the images you took in Panorama Assist mode. The folder and image names displayed on the explanatory screenshots will differ according to the setup of your computer.

- When multiple accounts have been setup in Windows 2000 or Windows XP, log on with an account that has administrative rights before using the software.
- If you are using a Macintosh, install ACD photostitcher and ACDSee for PENTAX separately. (Refer to p.15)
- Panorama stitching cannot be performed on images of varying recorded pixels.

**Panorama Image Stitching on a Windows PC**

1. **Start ACDSee for PENTAX.**
   
   An image list is displayed.

2. **Select the images for panorama stitching from the image list.**

   Press the [Ctrl] key on the keyboard while clicking on pictures to select multiple images.

   After selecting the images, select [Extras] from the [Activities] menu, and select [PhotoStitcher] from the submenu. The [PhotoStitcher] is not enabled if two or more images are not selected.
3 Correct the image positioning.
ACD photostitcher starts, and the selected images appear in panorama format.
Move the mouse pointer over the image. It changes into a symbol.
Hold down the left mouse button and drag the images to adjust the stitching position (A).
After the position has been adjusted, click the [STITCH] button (B).

4 Select the stitching method.
You can choose from [Big Plane] or [Cylinder] for the stitching method.
Here, you will create a flat panorama. Click the [Big Plane] button.
A confirmation message appears. Click [OK].

If a message like the one shown on the left appears, click [OK] to continue.
5 **Trim the image.**
Move the mouse pointer over the dotted lines. It changes into a symbol. Hold down the left mouse button and drag the dotted lines to adjust the image trimming position (A). After the position has been adjusted, click the [Trimming] button (B).

6 **Save the image.**
After confirming the trimming, click the [Save] button to save the image. To cancel the trimming, click the [Cancel Trimming] button.
Panorama Image Stitching on a Macintosh

1. Start ACD photostitcher.
2. Click the [Load] button in the window 1.
   The folder selection screen appears.
3. Select the folder for panorama stitching, and then click the [Select] button.
   The image files in the selected folder appear (A).
4. Select all the images for panorama stitching in the window 1, and then click the [Select images] button.
   The selected images appear on the image layout palette in the Alignment window (window 2) (B).
5. Set the stitching method.
   Click the Stitching method button in the window 2 (C) to open the stitching settings window.
   You can choose from [Big Plane] or [Cylinder] for the stitching method. Here, you will create a flat panorama. Click the [Big Plane] button and [OK].
6. Click the [Automatic alignment] button.
   The selected images appear in panorama format.
7 Adjust the image positioning.

In the window 2, click an image you want to move, and then the image is framed in red and able to move. Hold down the mouse button and drag the image to adjust the stitching position. For easier adjustment of two adjacent images, click the [Align 2 images] tab to enlarge the section where the images overlap.

8 Click the [Stitch] button.

Stitching starts. When finished, the stitched picture is displayed.

9 Trim the image.

Click the [Trim] button in the Stitching result window to display the dotted lines around the image (A). Move the mouse pointer over the dotted lines. It changes into a † symbol. Hold down the mouse button and drag the dotted lines to adjust the image trimming position (B). After the position has been adjusted, click the [Trim] button again (C). To cancel the trimming, click the [Undo] button. After confirming the trimming, click the [OK] button (D).
Save the image.
Click the [Save] button in the Stitching result display window (window 3) to save the image.
Editing Movies

You can use ACD Showtime! for PENTAX to edit together movies captured with a digital camera. You can also put together still pictures with other still pictures or movies to create your own story with a timeline.

Starting ACD Showtime! for PENTAX

ACD Showtime! for PENTAX can be started from the Start menu, desktop icon, or ACDSee for PENTAX.

1. Select the ACDSee for PENTAX [Activities] menu → [Create] → [ACD Showtime!].

The ACD Showtime! for PENTAX startup window appears.

When an image or movie file is selected in the File pane of ACDSee for PENTAX and the [Activities] menu → [Create] → [ACD Showtime!] is selected, ACD Showtime! for PENTAX starts and the file is loaded.
Creating Projects

In ACD Showtime! for PENTAX, a project defines the method for editing together movies and still pictures as well as the display and playback time settings. To begin using ACD Showtime! for PENTAX, first create a new project.

1. **In the ACD Showtime! for PENTAX startup window, click [Create Video File].**
   A new project is created and the [Edit Show] window appears.

   ![Image of ACD Showtime! for PENTAX window]

   In the [Edit Show] window, you can also click [New] from the [Project] menu on the left sidebar to create a new project. The project currently opened in the [Edit Show] window closes. If the project has not been saved, a prompt appears asking if you want to save it.

Adding and Sorting Video, Images, Music and Other Audio

With ACD Showtime! for PENTAX, you can add video, images, and music or other audio and then rearrange the order for display or playback to create your own show.

1. **From the [Show] menu on the left of the window, click [Add Video], [Add Image], or [Add Music/Audio].**
   The [Add Video (Image, Music/Audio)] dialog box appears. Select the video, image, or music/audio file you want to add to the project and click [Open].

   ![Image of Add Video (Image, Music/Audio) dialog box]

   ![Image of selecting files]
You can also add files by dragging and dropping them from ACDSee for PENTAX or the desktop into the [Edit Show] window.

The area in the [Edit Show] window where video, images, and music/audio files can be rearranged is called the [Timeline].

2 Drag and drop video and images and rearrange them.

When loading an audio track, you can drag the audio track to the point in the Timeline where you want the audio to begin playback.

To display the audio tracks, click the [Toggle View Mode] button.
3 **Click the [Preview] button.**

The show you are editing is played back in the preview area.

---

**Editing Video**

You can select a movie file in the [Edit Show] window and add special effects or change the playback time.

1 **Select the video to edit.**

The [Video] menu appears on the left sidebar of the [Edit Show] window.

2 **Select [Effects] or [Trim] from the [Video] menu.**

Select [Effects] to create various special effects and image corrections, such as blurring or embossing of the image.

Select [Trim] to specify the playback time of a movie in a show.
You can set the display time, enlarge an area of an image, add special effects, and perform other editing for still pictures loaded to a project.

1 **Select the image to edit.**

   The [Image] menu appears on the left sidebar of the [Edit Show] window.

2 **Select and set an edit function.**

   You can select from the following editing functions in the [Image] menu.
   - **Rotate/Flip**  Rotates the image 90 degrees or flips the image vertically or horizontally.
   - **Crop**  Cut an area of the image and enlarge the image.
   - **Duration**  Set the length of time the image is displayed in milliseconds.
   - **Effects**  Apply special effects, such as embossing, and image corrections, such as gamma correction.
Transitioning between Scenes

When transitioning between movies and images loaded to the timeline, you can use various effects, such as the overlapping of images and fading in and out. These effects are called “transitions”.

1. **Click the [Toggle View Mode] button.**
   
The timeline changes to the display shown on the right.

2. **Select a transition.**
   
   Click and select a Transition. The [Transition] menu appears on the left sidebar of the [Edit Show] window.
3  Click [Transitions] from the [Transition] menu.  
   The transition selection dialog box appears.  
   Select a transition and click [OK].

4  Click [Duration] from the [Transition] menu.  
   The [Transition Duration] dialog box appears.  Set the transition duration in milliseconds by adjusting the slider.  
   The actual transition effect and duration can be previewed by clicking the [Preview] button to play back the show.

**Editing Audio**

You can adjust the playback time and the volume balance of music and other audio added to the timeline in the [Edit Show] window.

**Setting the playback time of music/audio**

1  Click the [Toggle View Mode] button to display the audio tracks in the timeline.
2 Select the audio track to edit.
The [Audio] menu appears on the left sidebar of the [Edit Show] window.

3 Click [Trim] from the [Audio] menu.

4 Specify the playback time of music/audio by setting the starting and ending points in the [Trim] window.
Click the Play button to preview the adjusted starting time and playback time.

Synchronizing the music/audio starting time with the movie or image starting time
When there are multiple movies or images on the timeline, you can select from which movie or image starting point to start playback of the music/audio.

1 Click the right mouse button on an audio track in the timeline.
2 From the [Snap to] menu, select [Start], [Previous], [Next], or [End].

**Start** Begins playback at the beginning of the timeline.

**Previous** Begins playback at the beginning of the previous movie or image.

**Next** Begins playback at the beginning of the next movie or image.

**End** Begins playback at the beginning of the last movie or image.

Memo: Music and other audio on an audio track can be dragged to the desired starting position.

**Synchronizing with movies and images**

The playback time of music/audio can be shortened to synchronize with the length of a movie or image that has the same starting point.

1 **Click the right mouse button on an audio track in the timeline.**

2 **Select [Trim to slide] from the menu.**

The playback time of music/audio is shortened to synchronize with the length of the movie or image that has the same starting point.

Memo: Select [Fit to audio] from the [Timeline] menu to synchronize the length of the entire show with the playback time of music/audio added to an audio track. This is helpful, when you want to create a slideshow that is synchronized with a song.
Adjusting the volume balance

You can adjust the volume balance between the audio on a movie and audio tracks 1 and 2.

1. **Click [Audio Mixer] from the [Timeline] menu on the [Edit Show] window.**

2. **Adjust the volume balance in the [Audio Mixer] window.**

   ![Audio Mixer](Image)

   To mute the audio on a movie, click the right mouse button on the movie in the timeline and select [Mute Embedded Audio] from the menu.

---

Saving a Project/Video

A project edited in the [Edit Show] window contains important information about how the movies, images, and audio data for that project are mixed together. Make sure to save your project often. The completed show can be saved as a digital video file with a format such as Windows Media Video, AVI, or MPEG-1.

**Saving a project**

1. **Click [Save] from the [Project] menu on the [Edit Show] window.**

   The [Save As] dialog box appears. Enter the file name and select the save destination, and then click the [Save] button to save the project.
Saving a video

1. Click [Next] at the bottom right of the [Edit Show] window.

2. The [Save Video/Project] window appears. Select the [Format] and [Output file name] in [Save video]. By default, the output file is set to save the video to the [My Documents] folder. When selecting the [Output file name], only change the [untitled.wmv] portion of the file name so as not to lose the save destination later on. Be careful not to delete or incorrectly change the file extension (.wmv), as your computer may not be able to recognize the video file. If you accidentally delete or change the file extension, select the video file format from [Format] to automatically assign the appropriate file extension to the file name.

3. Click [Next].

The video is saved.
You can also use the [Save Video/Project] window to save a project by making the settings in [Save project] in step 2 above.
You can print image files from the ACDSee for PENTAX Browser or the Viewer. You can also send images by e-mail, playback a show on a computer edited using ACD Showtime! for PENTAX, or share your original works in a variety of ways.

## Printing an Image

### Printing from the Browser

You can print images from the Browser.

1. **Select one or more images.**
   To print several images, hold the [Ctrl] key on the keyboard while clicking on all the pictures you want to print.

2. **Select [Print Images] from the [File] menu.**
   The Print dialog box is displayed.

3. **Select or change the printing options.**

4. **Click [Print].**

### Creating and Printing Contact Sheets

You can create and print contact sheets (thumbnails) of your images. You can add captions to each image, page headers and footers, and change the size of images.

1. **In the Browser, select a group of images.**
   Hold the [Ctrl] key on the keyboard while clicking on all the pictures you want to print.

2. **Select [Print Contact Sheet] from the [File] menu.**
   The Print Contact Sheet dialog box is displayed.

3. **Select or change the printing options.**

4. **Click [OK].**

---

**memo**

For more information about creating and printing contact sheets, click the Help button in the Print Contact Sheet dialog box.
Printing from the Viewer

You can print the currently viewed image, or all images that reside in the same folder as the currently viewed image.

   - Select [Print Image] to print the currently viewed image.
   - Select [Print All Images] to print all images that reside in the same folder as the currently viewed image.
   - The Print dialog box is displayed when either is selected.

2. Select or change the printing options.

3. Click [Print].

Inserting the Date and Printing Images

You can insert the date into an image file and print it. Date insertion settings are done in the Print dialog box.

1. Select the [Caption] tab in the Print dialog box.

2. Check the [Print image capture date in the corner of images] check box.
Arranging and Printing Pictures

With the FotoSlate software provided with ACDSee for PENTAX, you can layout pictures on a board, add text, and print the pictures. Here is an easy introduction to using FotoSlate.

1. Select the image you want to use for a layout in ACDSee for PENTAX and select the [Activities] menu → [Print] → [FotoSlate]. The [FotoSlate] window appears.

2. Click [Add Page] from the toolbar of the [FotoSlate] window.

3. Select the template you want to use for the layout from the [Add Page] window.
   Select a category from the tree list on the left-hand side of the window and a thumbnail of a template displayed on the right-hand side, and click [OK].
4 Drag the image to the template.
Drag and add the image on the left-hand side of the window to the template displayed on the right-hand side.

5 Enter text.
The area of the template indicated in dark gray is the space where text can be entered. Double-click this area to display the [Enter Text] window and then enter the text. The font, size, text color, and orientation can be selected.

6 Print the image.
Click the [Print] button on the toolbar.
The Print dialog box appears. Set the printing range (which pages to print if there are multiple pages) and number of copies, and then click the [OK] button to print the image.
E-mailing Your Images from ACDSee for PENTAX

You can send images directly from ACDSee for PENTAX without using an external e-mail application. Image files are converted to JPEG format then attached to an e-mail and sent. Images are compressed before transmission when the file size is large, but no changes are made to the original image. E-mail account setup is required to send images by e-mail. See the ACDSee for PENTAX Help section for details. (p.64)

Caution: The e-mail function of ACDSee for PENTAX is not compatible with Macintosh.

1 **In the Browser, select an image or a group of images.**
   To select several images, hold the [Ctrl] key on the keyboard while clicking on all the pictures you want to send.

2 **Select [Share] from the [Activities] menu, then select [E-mail].**
   The Send E-mail dialog box is displayed.

3 **Input the required information.**

4 **Click [Send].**
   - For more information about e-mailing your images, click the [Help] button in the Send E-mail dialog box.
   - An error message may be displayed and you may not be able to send mail if your mail server security is set to a high level.
Playing Your Movies Created with ACD Showtime! for PENTAX

Movies (video files) created with ACD Showtime! for PENTAX can be played on your computer. Here is an easy introduction to playing movies on your computer.

### Playing Back Movies with ACDSee for PENTAX

1. **Use the Navigation pane to locate the movie you want to play.**

2. **In the File pane, click and select the displayed thumbnail of the movie you want to play.**

3. **Click the play button in the Preview pane.**

   Playback of the movie begins.

   You can double-click the thumbnail of a movie in the File pane to open the ACDSee Media Window (☞ p.35) and play back the movie at full size or full-screen size.

### Playing Back Movies with Video Software Supplied with a Computer

The video software supplied with a computer can be used to play back movies when ACDSee for PENTAX is not installed, for example, when your friend wants to play back a movie that you created on your computer.

Boot the video software, and select the video file you want to play by selecting the [File] menu → [Open], then begin playback.

If you are creating a movie for playback by Macintosh computers, save the file in QuickTime format. For more information, see “Saving a Project/Video” (☞ p.56).
ACDSee for PENTAX comes with many other features to allow you to enjoy using images and movies with your computer. This section introduces some interesting additional features and how to find help with operations of ACDSee for PENTAX.

Using Help

ACDSee for PENTAX and the provided software come with help that explains how to use the software and provides information about the various functions. Be sure to use the help menu if you have problems operating the software.

Searching for Information

1. Select [Search Topics] from the [Help] menu.
   The [Help] window appears.
2. Select the [Contents], [Index], or [Search] tab to search for the item you are looking for.
   To directly find the item you are looking for, enter the phrase you want to find in the [Search] tab, and click the [Start Search] button.

Useful Tips

2. [Did you know...] appears.
   Tips on how to use the software appear randomly. Click [Next Tip] to display the next new topic. Use this to look for some interesting tips.
About ACDInTouch

ACDInTouch is an Internet-based service that provides the latest information about ACDSee™. You can obtain information about special offers and free digital imaging materials as well as subscribe to the latest news and tips.

Connecting to ACDInTouch

1. Select [ACDInTouch] from the [Help] menu. The Connect to ACDInTouch dialog box is displayed.
2. Click [Connect Now].

About the ACDInTouch Services

ACDInTouch is a service for sending information directly to ACDSSee for PENTAX. When you connect, information is sent to you so that you can read up-to-date information directly in the ACDInTouch pane. This information is relevant to your product, such as upgrades, add-ons and related software from ACDSYSTEMS™ that may also be of interest to you.
By connecting the camera to your computer using the USB cradle, you can use the camera as a PC camera. You can enjoy video chats using messaging software such as Windows Messenger or MSN Messenger bundled into Windows XP.

Windows XP Service Pack 1 or later must be installed in your PC to use the PC camera function. This function can only be used on Windows XP Service Pack 1 or later.

Install the PC Camera Driver

If you are using Windows XP Service Pack 1, follow the procedure below to install the PC camera driver from the CD-ROM (S-SW24) supplied with the camera.

If you are using Windows XP Service Pack 2, installation is not required. You can use the standard OS driver.

1. **Turn your PC on.**
2. **Insert the CD-ROM (S-SW24) into your CD-ROM drive.**
   The PENTAX Software Installer screen appears automatically, but no action is required at this time. Click the \( \times \) (Close) button to exit the screen.
3. **Select [My Computer] on the Windows Start menu.**
4. **Click the right mouse button on [S-SW24].**
5  Select [Explore] on the menu.

6  Double-click the [PC_camera] folder.

7  Double-click the [WinXP] folder.
8 Double-click the [Install] icon.
The setup screen appears.

9 Click [Yes].
Installation of the PC camera driver starts.
When installation is finished, reboot your PC.

Using the PC Camera

**Caution**
You cannot take pictures while using an AC power supply. Charge the battery fully first.

1 **Set the camera’s USB Connection mode to [PC Camera].**
   Do not connect the camera to your PC while [PC] or [PictBridge] is selected for the USB Connection mode.
   For information on how to change the USB Connection mode, see “Setting the USB Connection Mode to [PC]” (p.17).

2 **Connect the camera to your PC using the USB cradle.**
   Make sure that the camera is turned off before placing it on the USB cradle.

3 **Run the messaging software.**
   For information on using the software, see the operating manual for the messaging software you are using.