Viewing Your Digital Camera Images On Your PC
Introduction
This booklet explains how to view the images you took with the PENTAX Optio S4 on your PC. Keep this manual in a safe place.

Regarding copyrights
Images taken using the Optio S4 that are for anything other than personal enjoyment cannot be used without permission according to the rights as specified in the Copyright Act. Please take care, as there are even cases where limitations are placed on taking pictures even for personal enjoyment during demonstrations, industrial enterprise or as items for display. Images taken with the purpose of obtaining copyrights also cannot be used outside the scope of use of the copyright as laid out in the Copyright Act, and care should be taken here also.

Regarding trademarks
• The SD logo is a trademark.
• PENTAX is a trademark of PENTAX Corporation.
• Optio is a trademark of PENTAX Corporation.
• All other brands or product names are trademarks of registered trademarks of their respective companies.
• Apple, the Apple logo, AppleScript, the Apple Store, Mac, the Mac logo, Mac OS, Macintosh, and QuickTime are trademarks of Apple Computer, Inc., registered in the U.S. and other countries.
• This product supports PRINT Image Matching II. When used in combination, PRINT Image Matching II enabled digital still cameras, printers and software help photographers to produce images more faithful to their intentions.

Copyright 2001 Seiko Epson Corporation. All Rights Reserved. PRINT Image Matching is a trademark of Seiko Epson Corporation.

• Symbols used in this manual have the following meanings:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎨</td>
<td>Gives page numbers explaining related operations.</td>
</tr>
<tr>
<td>📄</td>
<td>Gives information that is useful to know.</td>
</tr>
<tr>
<td>⚠️</td>
<td>Gives cautions and notes about the operation.</td>
</tr>
</tbody>
</table>

The PC screenshots in this booklet may differ from your PC, depending on your model.
# Contents

Your Digital Camera: From Image Capture to Photo Prints 2

Viewing Digital Camera Images on a Windows PC 4

  - System Requirements ............................................................... 4
  - Installing the software ............................................................... 5
  - Displaying and Copying Images to your PC............................ 8
  - Disconnecting the Camera from your PC ......................... 12

Viewing Images on a Macintosh 14

  - System Requirements ............................................................. 14
  - Installing the Software ............................................................. 14
  - Installing the image processing software (ACDSee™) ...... 16
  - Displaying Images on your Macintosh ............................ 17
  - Disconnecting your Camera from your Macintosh ............ 18

About ACDSee™ 19

  - Launching ACDSee™ .............................................................. 19

Viewing using the Browser 20

  - About the Browser ................................................................... 20
  - Viewing images in other folders ............................................. 24
  - Sorting image files ................................................................... 25
  - Setting detailed display categories ..................................... 26

Viewing a large version of an image (Viewer) 27

  - About the Viewer ...................................................................... 27

Panorama Image Stitching with ACD photostitcher 29

Printing an image 32

  - Printing from the Browser ....................................................... 32
  - Printing from the Viewer .......................................................... 32
  - Creating and Printing contact sheets ................................. 33

E-mailing your images from ACDSee™ 34

About ACDInTouch 35
Here are some ways to use the images captured with your digital camera.

**Use your monitor**

Connect your camera to a TV with an AV cable to enjoy your pictures on the screen.

**Use your photo shop**

Have prints made from your card images at a photo shop.

- Set DPOF settings on your camera, and get prints from your photo shop.
- Select the images for prints.

**Camera Operating Manual**

Is your computer...
- equipped with a standard USB interface?
- using Windows 98 / 98 SE / Me / 2000 / XP as your OS? Or Mac OS 8.6 or later?

Connect your camera and computer with a USB cable, and copy the entire folder of camera images to your computer.

Is your computer...
- using Windows 95 / NT or a Mac OS earlier than 8.6?

Transfer your images using a built-in card slot + PC card adaptor or a card reader.

- Remove the card from the camera. When transferring images on the card to a PC with another device, make sure to review the user manual accompanying that device.

**Camera Operating Manual**
**Use your image data**

Use your e-mail software to attach images to e-mails, or use them on your homepage.

- See the operating manual of your email software for details on how to make attachments to emails.
- See the operating manual of the software you are using for details on how to use images on your homepage.

**ACDSee™**  p.19-35

- View Images
- Edit Images
- Save processed images
- E-mail Images
- Manipulate images
- Print images

* These operations also can be performed using commercially available image editing software. See the instructions provided with the software for more details.

**Use your printer**

Print images from your computer to your printer. Some printers can print directly from cards.
- For details, see the operating manual of the printer you are using.

Images sent to the computer can be saved onto a CD-R or other media.
Viewing Digital Camera Images on a Windows PC

You can use the provided USB cable (I-USB7) or a card reader to transfer your digital camera’s images to the PC, and you can edit and print your images using the image viewing software. Here, the method for viewing images with the provided software (S-SW14) is explained.

Software Provided

The following software is included in the CD-ROM (S-SW14) provided.

- USB driver
- Image viewing / editing software (ACDSee™)
- QuickTime™

System Requirements

  Windows XP Home Edition / Professional
- CPU: Pentium or higher recommended
- Memory: 64MB minimum
- Hard Disk space: 40MB minimum
- USB port must be standard equipment

To play movie pictures, you need DirectX 8.0 or higher and Media Player (standard equipment with your OS), or QuickTime 6.0 or higher. (Media Player alone is sufficient on Windows Me / XP)

You can download DirectX from the following websites.
  www.microsoft.com/windows/directx

- The software cannot be used on Windows 95 / NT.
- We recommend using the AC Adapter D-AC8 when connecting your camera to your PC. Your image data could be corrupted if your battery run out during image transfer.
Installing the software

The procedures for installing the necessary software are explained.

If you are using Windows 2000 or Windows XP (Professional), Please Login as an administrator user before starting installation. Refer to your PC’s operating manual for instructions on how to login.

1 Turn on your computer.
2 Insert the CD-ROM (S-SW14) into your CD-ROM drive.
The PENTAX Software Installer screen will appear.

• If the PENTAX Software Installer screen is not displayed
  Follow the procedure below to display the screen.
  1) Double click the [My Computer] icon on the desktop.
  2) Double click the [CD-ROM Drive (S-SW14)] icon.
  3) Double click the [Setup.exe] icon.

3 Click your applicable language.
You can choose the language from the following: English, French, German, Spanish, Italian, Japanese and Chinese.

Installing the USB Driver

4 Click the [USB Driver] on the Software Installer screen.
The InstallShield Wizard screen will appear.
Follow the instruction on the screen. Complete InstallShield Wizard screen will appear.
5 Click [Next] and then click [Finish].
Reboot your computer after the screen closes.

6 Turn your camera off and plug the USB cable into your camera and into an available USB port on your computer.

7 Turn your camera on.
Your computer will automatically detect the camera as new hardware and window will display a notification confirming [Hardware Found : PENTAX OPTIO S4] (Windows XP) or [Search for the best driver for your device (Recommended)] (Windows 98 / 98SE / Me / 2000) in the task bar recognized area to begin the installation.

8 Double click [My Computer] on the desktop.
When the installation is completed, your camera can then be found in the [My Computer] window as [Removable Disk]. Make sure that “Removable Disk” is displayed in the [My computer] window.

In the case of Windows XP, if the SD Memory Card / MultiMediaCard has a volume label attached, the content of the volume label will be displayed instead of [Removable Disk]. If the SD Memory Card / MultiMediaCard is new and has not been formatted, the manufacturer and capacity of the card may be displayed.
Installing the image processing software (ACDSee™)

This section describes the procedures for installing ACDSee™ which lets you view and edit recorded images on your computer.

When multiple accounts have been setup in Windows 2000 or Windows XP, login by the authority of the administrator before installing the software.

1. Turn your computer on.
2. Insert the CD-ROM (S-SW14) into your CD-ROM drive.
4. Double-click the [CD-ROM drive (S-SW14)] icon.
5. Double-click [Setup.exe].
6. Click your applicable language.
   You can choose the language from the following: English, French, German, Spanish, Italian, Japanese and Chinese.
7. Click [ACDSee™].
   The Setup screen will appear.
   Follow the on-screen guidance and enter the registration information.
   Reboot your PC after installation finish.

   • If a message such as the one shown on the right is displayed, click [Install Quick Time] to first install Quick Time 6.0.

The panoramic image software “Photostitcher”, the image layout and printing software “FotoSlate”, and the image editing software “FotoCanvas” also are installed when you install ACDSee™.
Displaying and Copying Images to your PC

An explanation of how to display / copy images using ACDSee™ is shown below.

1  Turn your computer on.
2  Turn your camera off, and connect it to the PC with the USB cable.
   To view images recorded on a card, insert the SD Memory Card / MultiMediaCard into the camera.

3  Turn your camera on.
   The Device Detector screen is displayed automatically.
   If the Device Detector screen is not displayed, display / copy the images following the steps in “When the Device Detector screen is not displayed.” on the 9 page.

4  Confirm that [Copy images to hard drive] and [Launch ACDSee™] are checked, and click [Next].
5 Confirm that [My Pictures] is selected for [Create folder in:], and click [Next].

The image is copied to the PC, and the ACDSee™ Browser starts.

When the Device Detector screen is not displayed.

4 Double-click the [ACDSee™] icon on the desktop.

5 Double-click [My Computer].

6 Double-click [Removable Disk] (If the SD Memory Card / MultiMediaCard has a volume label name, then select that name).
7 Double-click the [DCIM] folder.

8 Double-click the [xxxPENTX] folder.
   (xxx is a 3-digit number.)

9 Select the image you wish to view from the Browser.

   Double-click the image to enlarge
   (Viewer).

10 Select the image you wish to copy from the Browser or Viewer.
11 Select [Copy To...] from the [Edit] menu.
   The Copy Files screen will appear.

12 Click [More>>], and select the target folder.

13 Click [OK].
   The image is copied to the PC.
Disconnecting the Camera from your PC

Windows 2000 / Me

1. Double-click the [Unplug or eject hardware] icon in the task bar recognized area. The [Remove Hardware] screen will appear.

2. Confirm that [PENTAX USB DISK Device] is selected and click [Stop]. The [Stop Hardware Device] screen will appear.

3. Confirm that [PENTAX USB DISK Device] is selected and click [OK]. A message will appear.

4. Click [OK].

5. Turn off the camera and disconnect the USB cable from your camera and PC.

memo

The computer is downloading the camera’s image data with the camera is connected to the computer and the camera flash status lamp (red) is flashing. Image data may be damaged if you disconnect the camera during such conditions. In the event that an error message is displayed in Step 4, confirm that the flash status lamp has turned off and then disconnect the camera.
**Windows XP**

1. Double-click the [Safely Remove Hardware] icon in the task bar recognized area.

2. Click [PENTAX USB DISK Device] and click [Stop].

3. Click [PENTAX USB DISK Device] and click [OK].

4. When a message is displayed permitting removal, turn the camera off and disconnect the USB cable from your camera and PC.

**Disconnecting the camera from your PC (Windows 98 / 98 SE)**

For Windows 98, there is no Hot Plug icon. To disconnect the camera, turn the camera off and remove the USB cable.
You can use the provided USB cable (I-USB7) or a card reader to transfer your digital camera’s images to the PC, and you can edit and print your images using the image viewing software. Here, the method for viewing images with the provided software (S-SW14) is explained.

### Software Provided

The following software is included in the CD-ROM (S-SW14) provided.
- Image viewing / editing software (ACDSee™)

### System Requirements

- **OS:** Mac OS 9.0 or higher  (requires QuickTime 6.0 or higher)
- **CPU:** PowerPC 266MHz or higher
- **Memory:** 8MB minimum
- **Hard Disk space:** 6MB minimum
- **USB port must be standard equipment**

**Caution:** We recommend using the AC Adapter D-AC8 when connecting your camera to your PC. Your image data could be corrupted if your battery run out during image transfer.

### Installing the Software

Install the required software as follows.

1. **Turn on your Macintosh.**
2. **Insert the CD-ROM (S-SW14) into your Mac’s CD-ROM drive.**
3. **Double click the [CD-ROM (S-SW14)].**
   The title screen will appear on your desktop.
4 Double Click the [Master Installer].
5 Double-click the [Master Installer] alias icon.
The PENTAX Software Installer screen will appear.
6 Click your applicable language.
   You can choose the language from the following: English, French, German, Spanish, Italian and Japanese.

Installing the USB driver (Mac OS 8.6 only)
7 Click [USB Driver].
   The USB driver will be installed.
   When installation is completed, reboot your Macintosh.
### Installing the image processing software (ACDSee™)

1. **Turn your Macintosh on.**
2. **Insert the CD-ROM (S-SW14) in the CD-ROM drive.**
3. **Double-click the CD-ROM (S-SW14) icon.**
4. **Double-click the [Install ACDSee™] icon.**
5. **Click your applicable language.**
   You can choose the language from the following: English, French, German, Spanish, Italian and Japanese.
6. **Click [ACDSee™].**
   The Setup screen will appear.
   Follow the on-screen guidance to input registration information and install the software.
   When installation is complete, reboot your Macintosh.

---

**memo**

If the message [CarbonLib-xxxxxx could not be found] is displayed during installation, you must add the function expansion file called “CarbonLib” to the function expansion folder in the system folder in order to install the provided software in Mac OS 8.6 - 9.2. This error message is appeared when this function expansion file is not present or when an old version of the file is present. The latest version of the Carbon Lib is available on the Apple website. Download the file and then install it onto Mac OS. Apple website: [http://www.Apple.com](http://www.Apple.com)
Contact Apple for detailed information on how to use Carbon Lib.
Displaying Images on your Macintosh

1. Turn your Macintosh on.
2. Turn your camera off, and connect it to the Macintosh with the USB cable.
   To view images recorded on a card, insert the SD Memory Card / MultiMediaCard into the camera.
3. Turn your camera on.
The camera is recognized as [untitled] ([NO_NAME] in OS X) on the desktop. The folder name can be changed.
4. Double-click the [ACDSee™] folder on the desktop.
5. Double-click the [ACDSee™] program icon.
   An image list (Browser) is displayed.
6. Open the camera folder.
   The camera images are in the [untitled] (or volume label name if the SD Memory Card has one) → [DCIM] → [XXXPENTX] (XXX is a three-digit number) folder.
   An image list of the camera is displayed.
Select the image to view from the image list.
Double-click the image you selected. A full-size image is displayed (Viewer).

memo
If the SD Memory Card / MultiMediaCard has a volume label, the volume label name will be displayed instead of “untitled”. A new SD Memory Card / MultiMediaCard unformatted may show the manufacturer name or model number.

Copying images to your Macintosh.
See your Macintosh user’s manual for how to copy or move files. Please copy images to your Macintosh before editing them.

Disconnecting your Camera from your Macintosh

1 Drag [untitled] (or the volume label name on the SD Memory Card / MultiMediaCard) to your trash.

2 Disconnect the USB cable from your camera and your Macintosh.
“ACDSee™” is a comprehensive software package that acquires, organizes, displays, processes, and shares digital camera images. You can use the Browser (p.20) to acquire digital camera images efficiently. You then can organize them in your favorite way and even display them as thumbnails. You can use the Viewer (p.27) to view a large version of a single image.

Further, when you install “ACDSee™” which is on the provided CD-ROM (S-SW14) on a Windows PC, the panoramic image software “Photostitcher”, the image layout software “FotoSlate”, and the image editing software “FotoCanvas” also are installed at the same time. Use this software to enjoy an even higher degree of freedom in your image creation, editing and processing.

This manual provides explanations regarding the most basic “ACDSee™” functions. Refer to the Help section in “ACDSee™” for detailed information. For information on use with a Macintosh, also refer to the Help section.

### Launching ACDSee™

#### For Windows

1. **Double-click the [ACDSee™] icon on the desktop.**
   
   ACDSee™ will launch and the Browser will be displayed.

#### For Macintosh

1. **Double-click the [ACDSee™] folder on the desktop.**

2. **Double-click the [ACDSee™] program icon.**

   ACDSee™ will launch and the Browser will be displayed.

### To exit ACDSee™

Select [Exit] from the [File] menu in the Browser or the Viewer.
In “ACDSee™”, you can view images using either the Browser, which displays a list of images, or the Viewer, which display one image at a time. The Browser is displayed when you launch “ACDSee™.”

**About the Browser**

Here, explanations are provided regarding Browser configuration as well as names and functions within the Browser.

**For Windows**

**Menu bar**

You can select and execute the various functions and settings of the ACDSee™ by choosing the menu items from the menu bar.
② Browser toolbar
Browser toolbar includes shortcut buttons for commonly used functions and tools. These buttons open dialog boxes or display further activity buttons.
You can customize the toolbar by turning the button labels on or off, adding or removing buttons, and changing the size of the buttons.

③ Navigation pane
Navigation pane displays a folder tree of the folders on your computer, extra drive, or peripheral device.
Navigation pane includes the Folders, Calendar, Categories, Photo Discs, and Albums tabs. You can select these tabs to display their contents in the File pane, or to organize your files and folders.

④ Preview pane
Preview pane displays the image selected in the File pane.

⑤ Status bar
Status bar displays information and properties for the selected folder, file or files.

⑥ File pane
File pane displays the contents of a folder selected in the Navigation pane as a list of files or as thumbnails.
You can sort your images by such criteria as file name, file extension, file size, file date, etc.

⑦ File list toolbar
With these shortcut buttons, you can copy, move or delete items, select what file types or folders to display in the File pane, and sort your images.
It also includes the path box that describes the location of the folder of images currently displayed in the File pane.
You can customize the toolbar by turning the button labels on or off, adding or removing buttons, and changing the size of the buttons.

memo When these categories are not displayed, check ( ) the categories you want to display in the [View] menu.
For Macintosh

① Menu bar
You can select and execute the various functions and settings of the ACDSee™ by choosing the menu items from the menu bar.

② Browser toolbar
Browser toolbar includes shortcut buttons for commonly used functions and tools. These buttons open dialog boxes or display further activity buttons.

③ Navigation pane
Navigation pane displays a folder tree of the folders on your computer, extra drive, or peripheral device.

④ Preview pane
Preview pane displays the image selected in the File pane.
File pane
File pane displays the contents of a folder selected in the Navigation pane as a list of files or as thumbnails.
You can sort your images by such criteria as file name, file size, file date, etc.

Changing the Browser display method
You can select any of the following 6 methods to display lists of images in the Browser.
Select [Mode] in the [View] menu and then select a display method from the submenu. You can choose from the following display methods.

**Thumb+Details**
Display image file thumbnails and file information in a list format.
You can change the file information that is displayed. (p.26)

**Thumbnails**
Display image file thumbnails.

**Large Icons**
Display large icons and file names.

**Small Icons**
Display small icons and file names.

**List**
Display small icons and file names in a list format.

**Details**
Display small icons and file information in a list format.
You can change file information that is displayed. (p.26)
Viewing images in other folders

To view images stored in other folders, select a folder from the folder tree in the Browser Navigation pane or directly specify a folder in the path box.

Selecting a different folder in the folder tree

Folders selected from the folder tree are designated as the current folder and images from that folder are displayed in the File pane.

To display a subfolder

+ is displayed next to the folder icon of folders that contain subfolders. Click + to display the subfolders. - is displayed next to folders when subfolders are displayed. Click - to hide the subfolders.

Use the buttons on the Browser toolbar to select a different folder.

You can view the contents of the folder one level above the current folder by clicking ← in the Browser toolbar.
You can view the contents of the folder displayed prior to the current folder by clicking ↔ in the Browser toolbar.
When you use ↔ in the Browser toolbar to change the displayed folder, click ↔ to return to the folder displayed after the current folder.

Specifying a different folder using the Path box

Select [Path Box] from the [View] menu to display the path box in the File pane. Directly enter in the path box the path of the folder containing images you want to view. Images in that folder are displayed in the File pane.
Also, click ▼ to the right of the path box to display a dropdown list containing a history of recently used folders. Select from the list a folder with images you want to view. Images from that folder are displayed in the File pane.
You can change the order of image files displayed in the File pane.

Select sort categories

Select [Sort] from the [View] menu and then select a sort key category from the submenu.
You can choose from the following categories:
Extension, Name, Size, Type, Date, Image Properties, Description

Specifying ascending / descending order

Select [Sort] from the [View] menu and then select [Forward] or [Reverse] from the submenu.

- Clicking the right mouse button on the File pane background (empty area where images are not displayed as thumbnails or icons) will display the menu in the location of the cursor. You can use the same step to rearrange the menus.
- For Macintosh, you can choose from the following categories: File Name, File Size, Image Type, Date and Reverse Sort Order.

Sorting using the keyboard

You also can sort image files and specify ascending / descending order using the numeric keypad on the keyboard.

<table>
<thead>
<tr>
<th>0:Extension</th>
<th>4:Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1:Name</td>
<td>5:Image Properties</td>
</tr>
<tr>
<td>2:Size</td>
<td>6:Description</td>
</tr>
<tr>
<td>3:Type</td>
<td>+:Forward</td>
</tr>
<tr>
<td></td>
<td>-:Reverse</td>
</tr>
</tbody>
</table>

Enable NumLock by pressing the NumLock key on the keyboard when you want to sort using the numeric keypad.
Setting detailed display categories

You can specify items displayed in the list as well as change the category order when the File pane is set to Details display.

Settings display categories

Select [Columns] from the [View] menu and then select a display category from the submenu.
You can choose from the following categories.
Size, Type, Date, Image Properties, Description

Reselect the categories to remove checks when you do not want to display details.

Memo
Clicking the right mouse button on the file list row header (portion where name, size, and other categories are written) will display the menu. You can use the same step to set the display categories.

Adjusting the width of display category rows

You can adjust row width to match the amount of text displayed in the list. Align the cursor with the edge of the row header. Click on the edge when the cursor changes to a left-right arrow head and drag the edge to adjust the row width.

Memo
Double-clicking the left mouse button on the row header separator will automatically adjust the row width to match the length of the list text.
Viewing a large version of an image (Viewer)

Double-click on a single image file selected in the Browser to display a full-screen view of that image.

About the Viewer

Here, explanations are provided regarding Viewer configuration as well as names and functions within the Viewer.

1. Menu bar
   You can select and execute the various functions and settings of the ACDSSee™ by choosing the menu items from the menu bar.
② **Viewer toolbar**
Viewer toolbar includes shortcut buttons for commonly used functions and tools such as the Zoom tools. You can customize the toolbar by turning the button labels on or off, adding or removing buttons, and changing the size of the buttons.

③ **Status bar**
Status bar displays information and properties for the selected folder, file or files.

④ **Viewer pane**
Viewer pane displays your images one at a time in full resolution.

**memo**
When the viewer is displayed, you can close the viewer and switch to the browser by performing any of the following.
- Click the \(\times\) (close) button.
- Double-click on the viewer pane border.
- Press the [Esc] key on the keyboard.
Panorama Image Stitching with ACD photostitcher

With ACD photostitcher installed on a Windows PC, you can panorama stitch the images you took in Panorama Assist mode. The folder and image names displayed on the explanatory screenshots will differ according to the setup of your PC.

- A Windows PC is necessary for panorama composition. (ACD Photostitcher is not compatible with Macintosh.)
- When multiple accounts have been setup in Windows 2000 or Windows XP, login by the authority of the administrator before using ACD Photostitcher.

1 Run ACDSee™.
   An image list is displayed.

2 Select the images for panorama stitching from the image list.
   Press the [Ctrl] key on the keyboard while clicking on pictures to select multiple images.
   After selecting the images, select [Extras] from the [Activities] menu, and select [Photostitcher] from the submenu. The [Photostitcher] is not enabled if two or more images are not selected. The images must be the same size.
3  **Correct the image positioning.**  
ACD photostitcher starts, and the selected images are displayed in panorama format.  
Move the mouse pointer onto the image. It changes into a ◀ symbol.  
Hold down the left mouse button and drag the images to adjust the stitching position.  
When the position is adjusted, click the [STITCH] button.

4  **Select the stitching method.**  
You can choose the stitching method from [Big Plane] and [Cylinder].  
Here, you will create a flat panorama. Click the [Big Plane] button.  
A confirmation message is displayed. Click [OK].

- Click [OK] and continue if a screen like the one shown left is displayed.
5 **Trim the image.**
Move the mouse pointer onto an image. It changes into a ✂ symbol. Hold down the left mouse button and drag the dotted lines to adjust the image trimming position. When the position is adjusted, click the [Trimming] button.

6 **Save the image.**
After confirming your trimming, click the [Save] button to save the image. To cancel the trimming, click the [Cancel Trimming] button. When you are done, close ACD photostitcher and ACDSSee™.
You can print image files from the Browser or the Viewer.

**Printing from the Browser**

You can print one or more images from the Browser.

1. **Select one or more images.**
   To print several images, press the [Ctrl] key on the keyboard while clicking on pictures to select multiple images for printing.

2. **Select [Print Images] from the [File] menu.**
   The Print dialog box is displayed.

3. **Select or change the printing options.**

4. **Click [Print].**

**Printing from the Viewer**

You can print the currently viewed image, or all images that reside in the same folder as the currently viewed image.

1. **Select [Print Image] from the [File] menu to print the currently viewed image.**
   or
   **Select [Print All Images] to print all images in the same folder.**
   The Print dialog box is displayed.

2. **Select or change the printing options.**

3. **Click [Print].**
To insert the date and print and image

You can insert the date into an image file and print it. Date insertion settings are done in the Print dialog box.

1. Select the [Caption] tab in the Print dialog box.
2. Check the [Print image original date] check box.

Creating and Printing contact sheets

You can create and print contact sheets of your images. You can add captions to each image, page headers and footers, and control thumbnails size.

1. **In the Browser, select a group of images.**
   Press the [Ctrl] key on the keyboard while clicking on pictures to select multiple images for printing.

2. **Select [Print Contact Sheet] from the [File] menu.**
   The Print Contact Sheet dialog box is displayed.

3. **Select or change the printing options.**

4. **Click [OK].**

For more information about creating and printing contact sheets, click the Help button in the Print Contact Sheet dialog box.
You can send images directly from the ACDSee™ without using an external e-mail application. (E-mail account setup is required. See the ACDSee™ Help section for details.) Image files are converted to JPEG format then attached to an e-mail and sent. Images are compressed before transmission when the file size is large but no changes are made to the original image.

Caution
E-mail function is not compatible with Macintosh.

1 In the Browser, select a image or a group of images.
   To select several images, press the [Ctrl] key on the keyboard while clicking on pictures to select multiple images.

2 Select [Share] from the [Activities] menu, then select [E-mail].
   The Send E-mail dialog box is displayed.

3 Input the required information.
4 Click [Send].

For more information about e-mailing your images, click the Help button in the Send E-mail dialog box.

Memo
An error message may be displayed and you may not be able to send mail if your mail server security is set to a high level.
ACDInTouch uses the Internet to display the latest information about ACDSee™. You can access information related to special offers, free digital imaging resources, newsletters, subscriptions, and more.

To connect to ACDInTouch

1. Select [ACDInTouch] from the [Help] menu.
   The Connect to ACDInTouch dialog box is displayed.
2. Click [Connect Now].

About the ACDInTouch services

ACDInTouch is a data exchange service. When you connect, information is sent to you so that you can read up-to-date information directly in the ACDInTouch pane. This information is relevant to your product, such as upgrades, add-ons, and related software from ACD Systems that may also be of interest to you.

For information on ACD Systems’ Privacy Policy, visit Web site at:

www.ACDSYSTEMS.com/english/company/privacy.htm